Menu
Sanitarium
  • Tout support
  • PC
  • iOS
  • Android
Forum
  • Accueil
  • Actus
  • Tests
  • Vidéos
  • Images
  • Soluces
  • Forum
EtoileAbonnementRSS
jeuxvideo.com  /  Sanitarium  /  Tous les forums  /  Forum Sanitarium  / 

Topic Windows 7 et Sanitarium

Sujet : Windows 7 et Sanitarium

1
-Tom_Nook-
-Tom_Nook-
MP
12 juillet 2010 à 21:50:54

Bonjour à tous, qui dit nouveau OS dit nouveaux problèmes! Je me suis acheté un portable pour mes cours et j'ai du installé windows 7 édition familial premium. J'ai par la suite installé Sanitarium, mon jeu d'enfance favorit XD et visiblement il ne fonctionnait pas(Ne peut pas fonctionner pour windows NT).

J'ai rechercher et j'ai trouver qu'il fallait que je règle la compatibilité pour windows 95 ou 98 , ce que j'ai fait, le jeu fonctionnait maintenant, mais les pixels devenait de couleur arc-en-ciel! jai donc été encore une fois jouer dans les propriétés, jai mis des en 800x600 en 256 couleurs etc jai tout essayer, on ma meme dit de de mettre un logiciel en arrière et sa marcher encore une fois. MAIS ENCORE UN PROB, lecran ne s'arrete pas de clignoté noir et le jeu prend du temps a tourné les cinématiques et les dialogues, sachant que mon ordi est un rescent quand meme: intel core duo sous windows 7 fait pour tourné des jeu fort.

Quesque je peux faire pour réglé maintenant le prob de la vitesse et du clignotement noir. . .Cest ridicule que le jeu fonctionne mieu sur mon PC pentium 2 . . . Merci d'avance!

spawnangel
spawnangel
MP
13 juillet 2010 à 03:54:00

Bizarre, je suis sous seven aussi et je n'ai aucun problème dans le jeu !

-Tom_Nook-
-Tom_Nook-
MP
14 juillet 2010 à 21:43:53

la chance -__- quelqu'un a une idée?

-Tom_Nook-
-Tom_Nook-
MP
19 juillet 2010 à 20:23:58

Ta quel version de Windows seven?

micromaniacs
micromaniacs
MP
07 septembre 2010 à 20:04:39

J'ai réussi a le finir sous Seven avec (beaucoup) de patience vu le nombre de plantages que cela a occasioné. J'ai joué via un lecteur virtuel (daemon tools lite). J'ai utilisé compatibilité Win95, 256couleurs, resolution 640*480 et desactiver les themes visuels. Il faut aussi ouvrir la panneau résolution d'ecran pour atténuer le problème de couleurs quand le jeu tourne. Toutefois les plantages seront nombreux (en particulier pour le chapitre "le monde perdu"), effectue donc des sauvegardes régulièrement. J'espere que ca fonctionnera pour toi.

Copaya
Copaya
MP
09 juin 2011 à 01:03:44

Vous résoudrez le problème en lançant le jeu en mode fenêtré.

Pour se faire, créez un raccourci du jeu et ajoutez la commande "-window"

Par contre, ne la redimensionnez pas car elle le jeu va ramer ensuite :)

Une autre solution consiste à killer explorer.exe avant de lancer le jeu (en faisant ctrl+shift+echap et en faisant Fichier->Nouvelle tâche)

Gavilan
Gavilan
MP
11 juin 2011 à 05:33:10

J'ai lu pas mal de choses qui tournaient autour de ce que tu dis, mais je n'ai jamais réussi. Peux-tu préciser les manips ?
:merci:

Yuuber
Yuuber
MP
12 juin 2011 à 13:46:04

Salut , je suis dans la demeure et quand je monte à l'étage après avoir récupérer ce qu'il faut bah ça plante et ça revient sur windows ... Help me please :hap:

Puffi
Puffi
MP
16 juin 2011 à 02:01:08

Chez moi sous Seven 32 bits, le jeu tourne de manière impeccable !

vondrake35
vondrake35
MP
19 juin 2011 à 23:38:02

pour jouer sans bug :

lancer le jeu puis faire ctrl+alt+supp

ouvrir le gestionnaire des tâches

puis desactiver explorer.exe dans processus puis quitter le gestionnaire (cela va relancer le jeu automatiquement)

cela aura pour effet de corriger les problèmes graphiques.

il faut faire ça en plus de ce que dit Micromaniacs

et voila ! enjoy !

et voila

vondrake35
vondrake35
MP
19 juin 2011 à 23:40:05

ah et au cas ou pour ceux qui maitrisent pas trop :

pour remettre explorer.exe, retourner dans le gestionnaire,
faire fichier, nouvelle tâche et taper explorer.exe

micromaniacs
micromaniacs
MP
10 août 2011 à 01:28:53

Copaya & vondrake35
Vous etes bien tous deux sous Seven64 bits ??

J'ai essayé vos deux méthodes et pour l'instant:
->Desactiver Explorer.exe me fait planter le jeu plus souvent. Il m'est impossible d'aller plus loin que la partie de cache-cache (chapitre2), là ou le crash est fatal.
->Le mode fenêtre est injouable (rame à mort + pbs graphiques)

La carte graphique peut elle etre mise en cause par rapport au fait que ce marche chez l'un est pas chez l'autre? (moi j'ai une nvidia gt320)

anehonime
anehonime
MP
03 décembre 2012 à 19:28:48

Bonjour, j'ai le probleme de clignotement noir également, sous Vista par contre.
Quelqu'un peut-il m'aider également ?

J'ai essayer en "tuant" explorer, en baissant la résolution de mon écran, rien n'y fait.

Quelqu'un a-t'il une solution s'il vous plait ?

Autre que : "Change d'OS" :hap:

Gunmetal5000
Gunmetal5000
MP
20 décembre 2013 à 23:30:00

mettre le bureau en 16 bit à réglé pour moi le problémes des couleurs mais pas du clignotement sous 7

decagonis
decagonis
MP
26 juin 2014 à 10:20:24

pensez à utlisez le moteur graphique du jeu (clique droit exutez avec processeur graphique)

Duc-de-Blangis
Duc-de-Blangis
MP
11 juillet 2015 à 20:05:45

La version steam marche sans aucun problème avec W7

1
Répondre
Prévisu
?
Victime de harcèlement en ligne : comment réagir ?
Infos 0 connecté(s)

Gestion du forum

Modérateurs : Evilash08, Vortex646, Tomy-Fett, Leirok, TARDYL1973, MamYume, Galactico, ]Faustine[, Latios[JV]
Contacter les modérateurs - Règles du forum

Sujets à ne pas manquer

  • Aucun sujet à ne pas manquer