Les forums de JeuxVideo.com Liens NoelShack : Texte / Image Taille des forums : Normale / Large

Forum : Flight Simulator 2004 : Un Siècle d'Aviation

Ajouter ce forum à mes forums préférés Ajouter ce forum à mes forums préférés

Fiche de jeu : PC | PC

Sujet : « Problème avec AES  »

Créer un nouveau sujet   Liste des sujets
Alerte mail  Répondre  Rafraichir
  • filipe1380 Voir le profil de filipe1380
  • Posté le 23 janvier 2008 à 15:28:25 Avertir un administrateur
  • Hello à tous,

    Je ne sais pas si certains l'utilise le addon "AES", qui permet notamment d'avoir un véhicule follow-me jusqu'a la porte d'embraquement une fois qu'on attérie, des véhicules dans les aéroports, les portes d'embraquement qui viennent se coller à l'avion une fois garé.... bref un peu plus de réalité ...

    et bien j'ai téléchargé la version gratuite puis acheter un pack de crédits, et ai activé les aeroports, pas de soucis seulement il faut a priori configurer les avions mais lorsque je clique sur configurer les avions, j'ai un message :

    Erreur de connexion à flight sim,
    redémarrez fs et placez votre avion dans un aeroport validé AES....

    la je sais pas trop ...

    si quelqun à une idée ... j'ai entendu dire qu'il faudrait peut être ACE "Aircraft Configuration Editor" mais pas trop d'infos sur cet utilitaire ?!!!!!

    Merrrrccciiiiiiiiiiiiii !!! :o)
  • Lien permanent
  • Boby40 Voir le profil de Boby40
  • Posté le 23 janvier 2008 à 23:25:08 Avertir un administrateur
  • Tu es bien au parking, sur une scene que tu as acheter, par exemple CDG aerosoft + les credis AES pour CDG Aerosoft, et verifie de bien avoir la meme scene que celle demandée avec les crédits.
  • Lien permanent
  • filipe1380 Voir le profil de filipe1380
  • Posté le 24 janvier 2008 à 10:13:49 Avertir un administrateur
  • bon après avoir chercher, il faut que Flight Sim soit lancer en même temps qu'AES, maintenant j'ai configurer un avion, pas de soucis mais si je fais Ctrl - Shift - W, j'ai plus de fenêtre AES Services ...

    bon je vais continuer a chercher !!!! .... :o)
  • Lien permanent
  • Boby40 Voir le profil de Boby40
  • Posté le 24 janvier 2008 à 18:11:13 Avertir un administrateur
  • d'abord AES, puis FS -;)
  • Lien permanent
  • snipersky Voir le profil de snipersky
  • Posté le 24 janvier 2008 à 18:49:32 Avertir un administrateur
  • Si CTRl+SHIFT+W ne fonctionne pas c'est que l'avion n'a pas été configuré pour AES.
  • Lien permanent
  • Poke777 Voir le profil de Poke777
  • Posté le 26 janvier 2008 à 10:53:30 Avertir un administrateur
  • L'aéroport où tu a esseyer n'est pas activé dans la liste des aéroport. Esseye sur un aéroport que tu a activé, avec tes credit.
  • Lien permanent
  • filipe1380 Voir le profil de filipe1380
  • Posté le 26 janvier 2008 à 15:24:43 Avertir un administrateur
  • Hello Messieurs,

    Merci pour vos réponses, ça marche désormais ( avec un aeroport activé)

    Seulement maintenant autre souci:

    j'ai fais les réglages des portes par rapport à mon avion A320-200, enregistré parfait !!! mais j'ai l'impression qu'il me déglingue l'utilisation de l'avion, j'ai un saitek x52 et j'ai beau mettre les gazs a fond, l'avion bouge à peine, pareil pour la direction, l'impression que le joystick n'est plus calibré (alors qu'il l'es parfaitement)...


    Y a t-il des soucis connus avec AES et les aircrafts ? parce que je n'avais pas ce problème avant l'installation..

    Merci ....
  • Lien permanent
  • ruifilipe Voir le profil de ruifilipe
  • Posté le 12 juillet 2008 à 14:22:30 Avertir un administrateur
  • salut,
    j'ai exactement le même problème. je n'arrive pas á faire fonctionner AES avec mon Fokker100 de Digital AViation... ne serait-il pas compatible ??!
  • Lien permanent
  • [petitpapanoel] Voir le profil de [petitpapanoel]
  • Posté le 12 juillet 2008 à 18:03:49 Avertir un administrateur
  • C'est normal que ça marche pas avec Airbus :D
  • Lien permanent
  • snipersky Voir le profil de snipersky
  • Posté le 12 juillet 2008 à 18:18:25 Avertir un administrateur
  • AES est compatible avec tous les appareils.
  • Lien permanent
  • rbruno Voir le profil de rbruno
  • Posté le 2 août 2010 à 12:02:18 Avertir un administrateur
  • salut,

    J'ai aussi AES, avec le Saitek X52, et je n'ai aucun problème sur aucun des mes avions.
    Bon j'ai eu le saitek après avoir installer AES, mais je ne pense pas que ca change quelque chose.
  • Lien permanent
Alerte mail  Répondre  Rafraichir

Sujet : « Problème avec AES  »

Créer un nouveau sujet   Liste des sujets

Flux RSS du sujet "Problème avec AES "

Toutes les infos du jeu Flight Simulator 2004 : Un Siècle d'Aviation sur : Flight Simulator 2004 : Un Siècle d'Aviation sur PC Aéroports Français : Hits Flight Sim Extension sur PC

Les vidéos à la une