Accueil jeuxvideo.com
  • Créer un compte
  • Se connecter
EtoileAbonnementRSS
jeuxvideo.com  /  World of Warcraft  /  Tous les forums  /  Forum World of Warcraft  / 

Topic "Le lanceur doit avoir une autorisation"

Sujet :
"Le lanceur doit avoir une autorisation"

1
TopicBleu
TopicBleu
MP
08 janvier 2011 à 21:28:48

Bonjour.

J'ai installé Burning Crusade, et quand je lance le launcher ça me met "Le lanceur doit avoir une autorisation d'écriture dans le répertoire World Of Warcraft pour localiser et éxécuter le jeu. Veuillez autoriser l'accès en écriture à ce répertoire avec un compte adminsitrateur".

- Ma session est la seule sur le PC et c'est une session administrateur.
- J'ai déjà essayé de clic-droit et éxécuter en tant qu'admin', même probleme.

J'ai vu que souvent on disait qu'il fallait faire une recherche, mais il n'y a aucun topic où la réponse a été clairement mise.

TopicBleu
TopicBleu
MP
08 janvier 2011 à 21:31:37

+ J'ai déjà supprimé & réinstallé World Of Warcraft, et quand je le répare ça me met que c'est impossible de réparer le jeu.

merci d'avance :)

Napo87
Napo87
MP
24 janvier 2011 à 23:40:54

En fait il faut que ton lanceur WoW soit en version 4.0..... si tu a le CD de Cataclysm passe le et tes problèmes seront résolu (car il est en version 4) sinon il faut supprimer le contenu du répertoire WoW, redémarre ton pc, lance le lanceur de wow et la il te retélécharger tout tes fichiers en version 4.0

Voici un communiqué d'un employé de Blizzard sur le forum "wow-europe" qui n'existe maintenant plus mais a été remplacé :

Zarnalaki (Blizzard):

"Bonjour à tous,

Il apparait que dans certains cas, il est possible d'installer les extensions Burning Crusade et Wrath of the Lich King par-dessus la version 4.0 du jeu. Cela ramène certains fichiers du jeu dans leur version 3.x ou 2.x ce qui corrompt l'installation en cours.
Nous vous demandons donc de ne pas essayer d'installer ces anciens jeux.. Lors de l'installation de la 4.0, le contenu de Burning Crusade et Wrath of the Lich King est automatiquement rajouté dans votre dossier de jeu s'il n'est pas détecté et il vous suffit donc de renseigner votre clé CD sur votre page de gestion de compte (http://eu.battle.net) si ce n'est pas encore fait.

Deux choses peuvent arriver si vous tentez d'installer vos anciens disques par-dessus la 4.0 :

Vous obtenez un message d'erreur lorsque l'installation ne peut trouver certains anciens fichiers qui lui sont nécessaires.
C'est principalement le cas pour les plus anciennes versions de l'Installer.

Après avoir fini d'installer Burning Crusade et Wrath of the Lich King, le message suivant peut apparaitre : Le Launcher a besoin d'avoir les droits en écriture dans la clé de registre de World of Warcraft pour réussir à localiser et lancer le jeu. Veuillez autoriser les accès en écriture dans la clé de registre en utilisant un compte administrateur.

Si vous avez installé une ancienne extension par dessus la version 4.0 du jeu, nous vous remercions de supprimer votre dossier actuel de World of Warcraft puis de relancer directement une installation depuis votre page de gestion de compte :
https://eu.battle.net/account/downloads/WoW-4.0.0-WOW-frFR-Installer.exe"

Donc en gros, il faut que tu supprime totalement ton répertoire World Of Warcraft sur ton disque dur et que tu le réinstalle sans installer les extensions dessus (car ce sont des versions antérieures). Je me suis aussi fait avoir, c'est frustrant.

1
Vous devez être connecté pour poster un nouveau message.
Infos 0 connecté(s)

Gestion du forum

Modérateurs : Kramboyz2
Contacter les modérateurs - Règles du forum

Sujets à ne pas manquer

Forums et sujets préférés

Forums

  • Vous n'avez aucun forum préféré

Sujets

  • Vous n'avez aucun sujet préféré
Mettre en valeur Masquer

Vous pouvez mettre en valeur les zones que vous désirez ainsi que noircir les zones que vous désirez cacher.