Accueil jeuxvideo.com
  • Créer un compte
  • Se connecter
EtoileAbonnementRSS
jeuxvideo.com  /  Tous les forums  /  Forum PlayStation 3  / 

Topic Comment installer un cable HDMI?

Sujet :
Comment installer un cable HDMI?

12
Page suivanteFin
minihero
minihero
MP
05 septembre 2009 à 13:10:24

Bonjour à toutes et à tous.

Aujourd'hui, j'ai acheté un câble HDMI pour ma PS3, mais le problème, c'est lorsque je le branche, et que je vais dans "Paramètre Affichage" (PS3), et que je selectionne "HDMI", l'écran devient tous noir pendant 30 secondes, et après ce délai, il n'y a eu aucun nouveau changement.

A+ et merci.

GhostDevil_
GhostDevil_
MP
05 septembre 2009 à 13:12:08

Une fois que tu as pris l'option HDMI il faut que tu change le canal de ta télé sur HDMI :oui: Sa ne marche pas parce qu'il et sur le canal AV :ok:

Samuscorrution
Samuscorrution
MP
05 septembre 2009 à 13:12:17

normalement des que tu branche et allume la console elle va automatiquement detecter le cable

Eucadia
Eucadia
MP
05 septembre 2009 à 13:12:39

débranche le câble RGB, puis appuie 10 secondes sur le bouton power avec le câble HDMI branché :oui:

minihero
minihero
MP
05 septembre 2009 à 13:14:02

J'appuie sur le bouton power pour allumer ou éteindre la console?
Merci!

Eucadia
Eucadia
MP
05 septembre 2009 à 13:14:44

Pour allumer. J'avais oublié ce détail :hap:

Perfectakira
Perfectakira
MP
05 septembre 2009 à 13:26:53

et surtout met ta tele sur la chaine HDMI

minihero
minihero
MP
05 septembre 2009 à 13:31:42

Et je fais tous sa quand, après avoir laisser 30 secondes la PS3, avant, pendant les 30 secondes, ou à n'importe quel moment?!

perfectakira :d) Je met la télé en mode hdmi, mais comment sa, au moment ou je choisis Télé, AV 1, AV2,... Hdmi 1, etc?
Si oui, la télé me met "Pas de signal".

Lemnear
Lemnear
MP
05 septembre 2009 à 13:35:50

T'as deux facons pour mettre en hdmi:
la premiere c'est via les parametres au moment ou tu lselectionnes le hdmi et que l'ecran devient noire chande de canal de la télé en te mettant sur ce lui du HDMI et puis valides le changements, tu a 30 seconde pour faire ca, passer ce delai tu reviens sur le signal AV...

La seconde solution consistes a retirer le cable AV, brancher le cable HDMI, et rester appuyer sur le bouton on poendant l'allumage de la console pendant plus de 10 seconde, ta console va adapter la meilleur resolution en fonction du cable brancher, n'oublie pas de te mettre sur le canal HDMI

minihero
minihero
MP
05 septembre 2009 à 13:38:00

Merci beaucoup pour tes explication extrêmement claires et précises, et merci à tous les autres également.

Je vais essayer la façon de Lemnear de suite, et je vous dirais après si celle-ci à marcher!

Aller, a+ et encore merci à tous et à toutes!

minihero
minihero
MP
05 septembre 2009 à 13:52:32

Problème, sa ne marche toujours pas.

Pour info, je dospose d'une LG 1080p le nom exacte je ne le connais pas.

J'ai fais les deux solutions que tu m'as indiqué, mais aucune des deux ne fonctionnent.
Alors, je met l'écran vierge pendant 30 secondes, je me met en canal HDMI, et ensuite j'attent, "Pas de signal".

Aidez moi s'il vous plaît. Serait-ce un problème du cable HDMI?
Je l'ai acheté en grande surface ce matin.
Le problème peut être, c'est qu'il n'y es mentionné aucune fois le mot PS3 sur la boîte du cable, en d'autres mot, c'est un cable HDMI neutre, voilà, aidez-moi!

Merci!!!

minihero
minihero
MP
05 septembre 2009 à 14:00:43

:up:

sport74
sport74
MP
05 septembre 2009 à 14:02:09

peut etre un problème de cable

mais hdmi c'est tout simple normalement, ta ps3 est configurée de base pour l'hdmi

t'avais modifié les parametres hdmi avant dans la console ?

Perfectakira
Perfectakira
MP
05 septembre 2009 à 14:04:36

le mien aussi est un no-name et il marche tres bien

deja verifie la prise HDMI ou tu es branche que ce soit la meme que tu choississe d afficher a l ecran:disons HDMI1

console debrancher

tu branches le cable HDMI a la console et derriere ton ecran sur HDMI1

tu mets ton ecran sur la chaine HDMI1

tu branches ta console sur le secteur,elle sera en veille

et la soit tu restes appuyer sur on/off 10 secondes,tu devrais entendre un bip

soit tu l allumes et tu reste appuyer 10 secondes

-Marouille-
-Marouille-
MP
05 septembre 2009 à 14:05:41

c'est pas normal, ton cable doit être abîmé

si t'es sur le canal HDMI et que les paramètres d'affichage de la console sont sur HDMI, ça devrait fonctionner normal

donc c'est ton cable qui est mort

Lemnear
Lemnear
MP
05 septembre 2009 à 14:08:17

Bon voila ce que tu vas faire, a l'arriere de ta télé tu dois normalement avoir plusieurs entré HDMI, tu vas brancher le cable sur HDMI 1 et ensuite sur la console (profites aussi pour me donner la reference de ta télé qui est ecrite a l'arriere de ta télé), et tu laisses brancher ton cable AV, il va permettre de faire la transition...

Quand tu allumes ta console normalement ta télé est sur la source AV (la en fait tu utilises une resolution SD), va dans les parametres d'affichages et Sortie Vidéo, la choisi l'option HDMI, ensuite mets toi sur personalisé et coches les cases 720p et 1080p (si ta télé est une fiull HD elle devrait accepter le 1080p), appuyes sur la touche directionnel droite, et la normalement ton ecran devient noir, a ce moment ton signal est passé en mode HD, tu as 30 seconde pour selectionner la source HDMI 1 sur ta télé (HDMI 1 etant la source ou ton cable est branché), normalement tu devrais voir la source et tu dois accepter le changement en validant la reponse "oui", si ce n'est pas fait ta console va revenir sur la source AV (elle va repasser en SD). Pour finir appuyes sur croix pour valider les changements, ils vont te demander ensuite la sortie du flux audio, a toi de choisir HDMI ou bien laisser AV si tu veux faire sortir le son sur un appareil auxillieares ( Chaine hifi par exemple)

-Marouille-
-Marouille-
MP
05 septembre 2009 à 14:13:25

lem, tu joues ?

minihero
minihero
MP
05 septembre 2009 à 14:16:07

C'est une 32 LF 2510. LG je précise.

Sa ne marche toujours pas, je pars et je reviens ce soir pour réessayer, en espérant que j'aurais de l'aide à nouveau.

Aller a+, et merci quand même.

-Marouille-
-Marouille-
MP
05 septembre 2009 à 14:17:11

c'est ton cable hdmi qui est mort

ou un des 2 ports HDMI, ce que je ne te souhaite pas

Lemnear
Lemnear
MP
05 septembre 2009 à 14:23:44

Seconde solution:

Ta console doit etre eteinte et ton cable HDMI doit etre uniquement brancher (branches dansle port HDMI 1 de ta télé), appuyes sur le bouton on de la console et reste appuyer dessus (n'oublie pas de te mettre sur la source HDMI 1 de ta télé) tu vas entendre un bip, suivi d'un autre bip et ensuite deux bip d'affilés a ce moment relache ton doigt, la console va te demander de brancher le cable usb a ta manette, fais le et appuyes sur la touche PS.

La tu vas avoir acces au systeme BOOT de la console (un systeme tres interessant en cas de problemes de ta console) choisi la premiere option qui est "redemarrage de la console". En redemarrant ta console va detecter le cable HDMI et va te proposer si tu veux mettre en HDMI, la tu reponds oui, ensuite elle va te demander si tu veux qu'elle choisisse les parametres optimaux, tu reponds toujours oui, normalement elle va detecter le 1080p (sachant que ta télé est une full HD) et va te demander si tu veux mettre la télé en 1080p, tu reponds toujours oui et voila tu as maintenant un signal HD en 1080p^^
N'oublie pas d'aller faire un tour dans les parametres d'affichages pour enlever le 1080i qui ets compltement inutile...

Si ca ne marche toujours pas essaye de branchaer ton cable sur une autre source, et si ca fonctionne toujours pas c'est que ton able HDMI doit avoir un probleme

12
Page suivanteFin
Vous devez être connecté pour poster un nouveau message.
Infos 0 connecté(s)

Gestion du forum

Modérateurs : Mistho
Contacter les modérateurs - Règles du forum

Sujets à ne pas manquer

Forums et sujets préférés

Forums

  • Vous n'avez aucun forum préféré

Sujets

  • Vous n'avez aucun sujet préféré
Mettre en valeur Masquer

Vous pouvez mettre en valeur les zones que vous désirez ainsi que noircir les zones que vous désirez cacher.