Les forums de JeuxVideo.com Liens NoelShack : Texte / Image Taille des forums : Normale / Large

Forum : Matériel Informatique

Ajouter ce forum à mes forums préférés Ajouter ce forum à mes forums préférés

Sujet : « Problème grésillement Haut Parleurs »

Créer un nouveau sujet   Liste des sujets
Alerte mail  Répondre  Rafraichir
  • Bouzoukiane Voir le profil de Bouzoukiane
  • Posté le 10 juin 2009 à 19:48:58 Avertir un administrateur
  • Salut, j'ai un problème avec mes Hauts Parleurs depuis que j'ai fait une mise à jour de mes drivers.

    C'est sur un PC portable : HP Pavillon DV-7 1040ef

    Voilà pour l'essentiel de la Config' :
    http://www.noelshack.com/uploads/10062009/Sanstitre013040.jpg

    Pour info, j'ai désinstallé les drivers audio et remis ceux d'origine, mais le problème persiste : Ce n'est pas un grésillement mais plutôt un son "POK", le même que quand les hauts parleurs se mettent en marche :(
    Et j'ai remarqué que ça fait ces petits bruits quand il y a un petite animation : Genre un truc flash qui s'ouvre et qui fait bosser soudainement la Carte Graphique et le proco...
    Ce jour là, j'avais changé les drivers audio, vidéo et celui de la carte réseau :(

    Si vous pouvez m'éclairer, ça serait sympa :ok:
  • Lien permanent
  • -TheDeadMan- Voir le profil de -TheDeadMan-
  • Posté le 10 juin 2009 à 20:55:27 Avertir un administrateur
  • hum, je saurais pas dire...

    Si t'as désinstallé les drivers et mis les anciens, avec lesquels ça marchait, et que le prob persiste, je verrais un problème hardware.
    Mais attends les réponses des spécialistes.
  • Lien permanent
  • Bouzoukiane Voir le profil de Bouzoukiane
  • Posté le 10 juin 2009 à 21:04:55 Avertir un administrateur
  • # -TheDeadMan- Voir le profil de -TheDeadMan-
    # Posté le 10 juin 2009 à 20:55:27 Avertir un modérateur
    # hum, je saurais pas dire...

    Si t'as désinstallé les drivers et mis les anciens, avec lesquels ça marchait, et que le prob persiste, je verrais un problème hardware.
    Mais attends les réponses des spécialistes.

    Arf, ça me ferais quand même bien chier, les enceintes on une bonne qualité malgré tout, et ça fait le même problème quand je branche un casque en Jack, donc ça viendrait de la carte :-(
  • Lien permanent
  • Uitrapide Voir le profil de Uitrapide
  • Posté le 11 juin 2009 à 12:54:33 Avertir un administrateur
  • Ca vient des enceintes, un POK c'est souvent caractéristique d'une surtension.
  • Lien permanent
  • vampirien Voir le profil de vampirien
  • Posté le 11 juin 2009 à 13:18:46 Avertir un administrateur
  • dans le reglage du son baisse le volume de moitier et met une piste audio

    j'ai regler mon probleme comme sa
  • Lien permanent
  • Bouzoukiane Voir le profil de Bouzoukiane
  • Posté le 11 juin 2009 à 16:21:39 Avertir un administrateur
  • # Uitrapide Voir le profil de Uitrapide
    # Posté le 11 juin 2009 à 12:54:33 Avertir un modérateur
    # Ca vient des enceintes, un POK c'est souvent caractéristique d'une surtension.

    Fais chier... Et y'a pas un moyen de régler ça ? :(

    # vampirien Voir le profil de vampirien
    # Posté le 11 juin 2009 à 13:18:46 Avertir un modérateur
    # dans le reglage du son baisse le volume de moitier et met une piste audio

    j'ai regler mon probleme comme sa

    J'ai essayé, ça ne marche pas :-(
  • Lien permanent
  • Pioche Voir le profil de Pioche
  • Posté le 12 juin 2009 à 16:13:20 Avertir un administrateur
  • Désolé pour tous les up, mais ce problème commence à vraiment m'emmerder :(
  • Lien permanent
  • simonosaurus Voir le profil de simonosaurus
  • Posté le 12 juin 2009 à 17:20:57 Avertir un administrateur
  • Salut,


    désolé j'apporte pas de solution, au contraire, j'ai un problème similaire. :hum:


    Il y a quelques semaines, j'avais constaté pendant 1 ou 2 jours que le son crachotait dans mes hauts parleurs quand j'écoutais un morceau de musique (radio web ou mp3 du disque dur).
    Je ne sais pas pourquoi, mais je n'ai plus jamais eu de problème de ce genre par la suite.

    Hier, ça recommence, ça m'empêche de jouer dans de bonnes conditions (les musiques du jeu crachote aussi, selon que ça charge, que ça rame un peu etc...)
    Un redémarrage a suffit à régler le problème.

    Mais aujourd'hui, je me traine ça depuis ce matin, et ça a même empiré : j'entends distinctement des grésillements et "interférences" dans mes hauts parleurs.
    Ca grésille/siffle/crache/souffle/scratch ( :hap: ) selon que le PC mouline, que je fait défiler une page internet ou que je navigue dans mon disque dur.
    Ca fait aussi du bruit quand je déplace simplement ma souris, c'est presque un bip même. Si je déplace ma souris en continue, ça fait "biiiiiiiiiiiiiiiiiiiiip" dans un souffle.
    Tous ça est sensible au volume. Si je baisse le son, j'entends plus rien, et inversement.

    Redémarrer le PC ou débrancher les haut parleurs ne change rien.


    Ce qui est sur, c'est qu'aujourd'hui j'ai pas mal bidouillé mon PC.
    J'ai mis à jour ma CG, mis à jour direct x, mis à jour mon chipset son (à cause du problème évidemment).

    Mais bon, c'est pas la première fois que ce problème se déclare, et ça a l'air aléatoire surtout.


    Config rapide : PC de bureau monté, Vista 32 familial, nvidia 8800 gts, carte mère P5B
  • Lien permanent
  • Bouzoukiane Voir le profil de Bouzoukiane
  • Posté le 13 juin 2009 à 11:54:11 Avertir un administrateur
  • Ca y est ! J'ai réglé mon problème ! Il suffisait de mettre à jour le BIOS. J'ai trouvé la solution sur le site HP, en résolution de problèmes :ok:

    Donc tu peux essayer ça peut être simonosaurus si t'arrives à trouver une mise a jour de ton BIOS, que moi j'aitrouvé aussi sur le site HP. :ok:
  • Lien permanent
  • simonosaurus Voir le profil de simonosaurus
  • Posté le 14 juin 2009 à 12:17:23 Avertir un administrateur
  • Sympa de donner ta solution, on voit tellement de boulets qui disent "c'est bon j'ai trouvé" et qui disent pas quoi, que le contraire devient surprenant ^^

    Je vais voir ça, merci encore :oui:
  • Lien permanent
  • Simonosaurus Voir le profil de Simonosaurus
  • Posté le 15 juin 2009 à 13:05:16 Avertir un administrateur
  • Comme flasher le bios peut être très dangereux et que mon PC n'était pas assez fiable et stable pour ça, j'ai préféré reformater pour voir.

    Je n'y croyais pas trop, mais 90% des interférences ont disparu. Même l'habituel petit parasite sonore à peine audible ("wouizz wouizz wouizz wouizz...") que je me traine depuis 2 ans a disparu. Je comprends pas pourquoi, surtout que c'est vraiment pas la première fois que je reformate ce PC.

    Malheureusement, les 10% qui restent sont les pires : le son qui crachote lors de certaines animations et mouvements à l'écran... ça n'a pas disparu alors que c'est bien le plus gênant.


    Je sais pas trop quoi faire.
    Je pense que je vais tout débrancher, dépoussiérer l'intérieur du PC et chaque câble.
  • Lien permanent
  • Bouzoukiane Voir le profil de Bouzoukiane
  • Posté le 16 juin 2009 à 15:10:03 Avertir un administrateur
  • Ouais essaie ça, ça peut peut être venir d'un jack mal soudé où un autre petit truc du genre. :(

    Mais maintenant, je peux plus te fournir d'éléments de réponse désolé :-(
  • Lien permanent
  • Isotoxin Voir le profil de Isotoxin
  • Posté le 16 juin 2009 à 18:09:03 Avertir un administrateur
  • Les gresilements et craquement dans les enceintes proviennent souvent de parasites. Commence par brancher ton 5.1 sur une autre prise électrique que celle du PC puis retire tous les câbles des hp qui sont directement en contacte avec des câbles/sources électriques. Si après ça les bruits parasite persistent, essaye de brancher ton 5.1 sur une prise encore plus éloignée (sur un autre fusible)
  • Lien permanent
Alerte mail  Répondre  Rafraichir

Sujet : « Problème grésillement Haut Parleurs »

Créer un nouveau sujet   Liste des sujets

Flux RSS du sujet "Problème grésillement Haut Parleurs"

Les vidéos à la une