Les forums de JeuxVideo.com Liens NoelShack : Texte / Image Taille des forums : Normale / Large

Forum : Matériel Informatique

Ajouter ce forum à mes forums préférés Ajouter ce forum à mes forums préférés

Sujet : « Explorer.exe plante au démarrage ! »

Créer un nouveau sujet   Liste des sujets
Alerte mail  Répondre  Rafraichir
  • frere-gta Voir le profil de frere-gta
  • Posté le 22 février 2009 à 02:02:38 Avertir un administrateur
  • Bonjour, alors tout d'abord je tiens à vous préciser que j'ai déjà recherché et j'ai trouvé plein de topics là-dessus mais aucun ne parlait exactement de mon problème.
    Je démarre, tranquille, mon ordi et au lieu d'avoir mon joli bureau avec mes raccourcis, je ne vois que mon fond d'écran ! De plus, au démarrage, quand la session s'ouvre avec le message "Bienvenue" ça dure un peu plus longtemps.
    Je me suis renseigné et j'ai trouvé que ce problème venait de mon explorer.exe SAUF que quand je l'exécute depuis mon gestionnaire de tâches (Ctrl+Alt+Suppr) mon bureau n'apparait pas (contrairement à certains cas d'autres personnes que j'ai survolés) je crois comprendre que mon explorer.exe ne marche plus. J'ai dû scanner 2 ou 3 fois mon ordi avec ESET NOD 32, mon antivirus, et rien trouvé ...
    Ce problème est survenu dans les environs d'avant hier soir, après avoir supprimé un document de Google Desktop Search (qui m'empêchait d'ouvrir Mozilla Firefox) et redémarré mon ordi (coïncidence ou lien avec mon problème ?).
    Je me débrouille en ouvrant des programmes par mon gestionnaire de tâche mais ce serait quand même vachement mieux de pouvoir voir l'heure sur mon ordi, mes raccourcis que j'ai soigneusement placés et décorés avec des .ico et mon menu démarrer !
    J'ai Windows XP Professional (SP3), un processeur AMD Athlon 7750 DualCore 2700 MHz, une carte mère MSI (pas besoin de détails infimes) et une carte graphique ASUS EAH3650 Series (256 Mo pas top pour mes derniers jeux comme GTA 4 :-()

    Voilà j'espère que vous pourrez m'aider, je m'y connais pas trop et je vois pas d'où pourrait venir le disfonctionnement de explorer.exe et je sais pas comment réparer ça ...

    P.S : Dans mes processus, y'a pas de sysus.exe (j'ai vu qu'il fallait l'enlever et redémarrer dans des solutions)

    P.S 2 : je ne reformaterai mon système qu'en dernier, dernier recours, j'ai vraiment pas envie de me saouler à réinstaller plein de trucs et à sauvegarder tous mes fichiers importants (plus de 120 Giga octets) sur un disque dur externe ...

    P.S 3 : Pensez-vous que retélécharger Google Desktop Search pourrait arranger les choses ?

    P.S 4 : J'ai déjà vérifié en décochant tous les systèmes qui s'activent au démarrage, rien n'y fait le problème persiste ...



    Help, please ! Je suis au bord du suicide ! (meuh non, je rigolais)
  • Lien permanent
  • frere-gta Voir le profil de frere-gta
  • Posté le 22 février 2009 à 02:20:31 Avertir un administrateur
  • Rebonjour.
    J'aurais dû faire ça avant de poster ici mais cela m'intrigue quand même.
    Cette fois je vous parle depuis Mozilla Firefox (toujours) mais miracle je l'ai exécuté depuis le raccourci sur mon bureau !
    Et oui mon bureau est revenu comme par magie.
    Je suis soulagé.
    Miracle ? Peut-être. Tout ce que j'en sais c'est que je viens de réinstaller Google Desktop (que j'avais froidement viré avant le bug).
    Bien, mon système semble être DEPENDANT de Google Desktop :peur: je vais voir de plus près les fichiers cette fois, mais je pose quand même la question, si quelqu'un sait : Pourquoi mon système (surtout explorer.exe) a-t-il besoin de google desktop ?
    Bien je crois que c'est le temps pour moi de virer tous ces trucs inutiles de mon bureau (super, google desktop me bouffe 20% de mon espace vital :peur: sous-entendu mon bureau ...

    A+
  • Lien permanent
  • nico57460 Voir le profil de nico57460
  • Posté le 22 février 2009 à 02:43:19 Avertir un administrateur
  • Un petit formatage s'impose pour remettre tout ce beau monde dans l'ordre...
  • Lien permanent
  • 44ledoc44 Voir le profil de 44ledoc44
  • Posté le 22 février 2009 à 02:48:13 Avertir un administrateur
  • Oui, malheureusement pour toi, je crois aussi :-(
  • Lien permanent
  • guiton_456 Voir le profil de guiton_456
  • Posté le 22 février 2009 à 02:51:04 Avertir un administrateur
  • Biensur, tu réinstalle un vista 64bits sinon tu vas regretter. (c'est du vécu)
  • Lien permanent
  • frere-gta Voir le profil de frere-gta
  • Posté le 22 février 2009 à 02:59:45 Avertir un administrateur
  • Merci d'avoir lu en entier mes deux messages nico :hum:
    Dans mon premier message j'ai précisé que je ne ferais recours au formatage qu'en dernier jugement et dans mon deuxième j'ai informé tout le monde que ça marchait ...
    Sinon très bien développé ton message ...
    Bref je venais ici non pas pour rabaisser quelqu'un qui veut m'aider (malgrès son manque total d'attention) mais pour dire ça :
    " aa ### AVERTISSEMENT - Ne ; ab ### déplacez ou ne supprimez pas ces ; ac ### fichiers - votre système ; ad ### risquerait de ne plus fonctionner ; ae ### ; af ### Pour désinstaller le programme, utilisez ; ag ### l'option Ajout-Suppression de programmes ; ah ### du Panneau de configuration ; ai ### ou exécutez ; aj ### ; ak ### GoogleDesktopSetup.exe -uninstall ; al ### "
    Honte à moi je n'ai pas fait attention sous l'effet de ma rage (quote Assassin's Creed : "La haine est un poison qui obscurcit notre jugement", mon vieux Al Muhalim), j'ai froidement SUPPR le fichier d'un coup d'un seul sans regarder ...
    Voilà comment ces 12 ADORABLES fichiers sont nommés. Ces 12 adorables fichiers qui ont causé ce problème :hum: . Encore une fois, honte à moi ...
    Bref je sais pas comment ces fichiers sont arrivés à être importants pour mon ordi mais faut pas les suppr :ouch: .

    Bref (3ème fois :noel: ) merci à toi nico et aux gens qui "auraient pu m'aider si je n'avais pas trouvé la solution tout seul" ... Malheureusement, je ne les connaitrai jamais ahlàlà
    A+ (désolé du 'pic inutile Arf :rouge: :gni: )
  • Lien permanent
  • guiton_456 Voir le profil de guiton_456
  • Posté le 22 février 2009 à 03:03:04 Avertir un administrateur
  • C'est bon à savoir :p
  • Lien permanent
  • komon Voir le profil de komon
  • Posté le 10 juillet 2009 à 21:43:40 Avertir un administrateur
  • Excusez-moi de up ce topic, mais j'ai été troublé de voir (après je ne sais cb de sites visités parlant de cela) que quelqu'un a (ou plutot avait) le même problème que moi. Au détail près, genre le "bienvenue" dure plus longtemps. Mais ce qui est embêtant, c'est que je n'ai jamais eu de google desktop ou je ne sais trop quoi. Donc p-e que j'ai supprimé un fichier sans utiliser ajouter ou supprimer des programmes, je ne me rappelle pas. Cela fait depuis ce matin que cela m'est arrivé. Genre : Super ! Je vais pouvoir jouer au pc toute la matinée ! eh ben non, ton ordi a un problème...
    Si vous me répondez et que je ne réponds pas à votre réponse, c'est que quelqu'un d'autre autre part m'a répondu.
    Merci d'avance.
  • Lien permanent
Alerte mail  Répondre  Rafraichir

Sujet : « Explorer.exe plante au démarrage ! »

Créer un nouveau sujet   Liste des sujets

Flux RSS du sujet "Explorer.exe plante au démarrage !"

Les vidéos à la une