Accueil jeuxvideo.com
  • Créer un compte
  • Se connecter
EtoileAbonnementRSS
jeuxvideo.com  /  Tous les forums  /  Forum Matériel Informatique  / 

Topic Fraps : Son du jeu + son micro [Vista]

Sujet :
Fraps : Son du jeu + son micro [Vista]

1
geralt-de-riv
geralt-de-riv
MP
21 février 2009 à 17:45:15

:salut:

J'ai la version complète de FRAPS 2.9.8 (la dernière version en date). Je voudrais faire des vidéos de jeux et les commenter en même temps avec mon microphone, le problème c'est que soit je peut enregistrer le son du jeu mais on n'entend pas ma voix, soit je peut enregistrer ma voix mais on n'entend pas le son du jeu.

Donc voila j'aurai besoin de votre aide sachant que je suis sur Windows Vista 32bit. J'ai entendu dire qu'en allant dans les options de son, haut parleur et en activant le microphone (donc quand je parle, je m'entend dans le casque) ca permettait de faire marcher à la fois ma voix et les sons du jeu, mais chez moi ça fonctionne pas.

Une idée ?
:merci:

thomas241188
thomas241188
MP
21 février 2009 à 18:25:58

il faut que tu regle le son input de ton micro qui sortira par les enceinte output qui sontiront eux le sont.

comme moi la

http://img258.imageshack.us/my.php?image=sanstitrek.jpg

et fait aussi sa

démarrer
panneau de config
sons voix et périphérique audio
sons et peripherique audio
onglet voix
test du materiel
et a partir de la tu fait toujours suivant et la tu verra a gauche deux barres bouger normalement.

celle de gauche la input donc le micro et la output le sont de ton casque ou t'est enceintes si elle sont relié correctement.

Voila a+.

thomas241188
thomas241188
MP
21 février 2009 à 18:26:29

le son.*

geralt-de-riv
geralt-de-riv
MP
21 février 2009 à 19:55:40

euh je suis sous vista, pas sur xp.

thomas241188
thomas241188
MP
21 février 2009 à 20:08:36

bah regarde.

tu veut que je te dise quoi lol cherche un peu dans les menus du panneau de config

geralt-de-riv
geralt-de-riv
MP
21 février 2009 à 20:50:52

ouais ben c'est ce que j'ai fais, j'ai activé le microphone dans les hauts parleurs (du coup je m'entend quand je parle dans le micro) mais ca ne fonctionne toujours pas sur fraps, que je le mette dans n'importe quel mode.

xNa3cox
xNa3cox
MP
21 novembre 2009 à 16:05:53

:up: j'ai la meme question que le créateur du topic, svp personne ne sait détailler pour vista? :snif:

Mr_BigWhite
Mr_BigWhite
MP
14 mars 2010 à 00:13:50

moi c'est comment faire pour que j'ai que le son du jeu

Mr-Moul
Mr-Moul
MP
30 avril 2011 à 19:46:31

Dans Fraps, il faut aller dans movies puis cocher "record sound"
cocher " detect best sound input " puis cocher "multichannel"
Vouala

Noderon
Noderon
MP
06 mai 2012 à 13:10:41

moi j'ai le meme probleme mais su xp

Noderon
Noderon
MP
06 mai 2012 à 13:11:55

j'ai le même version que sur vista qui me pose aucun probleme mais sur xp il me manque cette option il me detecte que l'un ou l'autre et non les 2

Grand-Tedy
Grand-Tedy
MP
06 mai 2012 à 13:14:45

Ta version de fraps est trop vieille :ok: la derniere permet de cocher le son de W7 ainsi que celui d'un peripherique externe tel un micro :ok:

1
Vous devez être connecté pour poster un nouveau message.
Infos 0 connecté(s)

Gestion du forum

Modérateurs : Drown, Y3Ti
Contacter les modérateurs - Règles du forum

Sujets à ne pas manquer

  • Aucun sujet à ne pas manquer
Forums et sujets préférés

Forums

  • Vous n'avez aucun forum préféré

Sujets

  • Vous n'avez aucun sujet préféré
Mettre en valeur Masquer

Vous pouvez mettre en valeur les zones que vous désirez ainsi que noircir les zones que vous désirez cacher.