Menu
EtoileAbonnementRSS
jeuxvideo.com  /  Tous les forums  /  Forum principal Informatique  /  Forum Matériel Informatique  / 

Topic Bug] Problèmes récurrents au démarrage

Sujet : Bug] Problèmes récurrents au démarrage

1
LoneEagle
LoneEagle
MP
18 septembre 2007 à 11:50:15

Bonjour. Ça fait quelques jours que mon PC rencontre un étrange problème.

(Windows XP Professionel)

Je démarre, pas de problèmes, l´écran de chargement Windows se lance et la fenêtre de choix des sessions apparaît. Et là c´est le drame... Des énormes bugs d´affichage se produisent, les contours sont mal tracés (par exemple des pixels blancs autour du curseur) et l´écran finit par s´éteindre et l´ordi plante, obligé de redémarrer.

J´ajoute qu´au début j´arrivais au bout de 5-10 tentatives à finalement démarrer ma session (bien que parfois après ça plantait de nouveau), mais depuis ce matin, pas moyen de le démarrer...

Et dernière précision le mode sans échec plante depuis perpette (le truc logique quoi) donc pas moyen de lancer le PC de cette manière.

A votre avis d´où vient le problème ? Écran, carte graphique, alimentation... ?

Merci d´éclairer ma lanterne, si vous voulez plus de précisions je suis là.

the_soul
the_soul
MP
18 septembre 2007 à 12:33:03

sa te fais sa depuis l´installation de nouveaux driver ou tu n´y a plus touché depuis un moment ?

LoneEagle
LoneEagle
MP
18 septembre 2007 à 14:47:42

Justement j´ai rien fait de spécial. C´est venu comme ça, un jour...

Dorian_31
Dorian_31
MP
18 septembre 2007 à 15:03:48

c´est au moment de l´écran de choix des sessions (logon) que le driver vidéo prends effet,donc ton souci provient très certainement de la,soit ton driver est naze,mais ça l´aurait fait des l´installation,soit ta CG est HS,ouvre le pc et regarde l´etat de ses condensateurs,si ils sont boursouflés,cherche pas plus loin,ça arrive...

Campos
Campos
MP
18 septembre 2007 à 15:11:55

Il y en a effectivement un qui est gonflé avec un peu de marron dessus.

Mais ce que je comprends pas c´est que si une carte graphique est naze, normalement le PC ne devrait pas démarrer non ?

Campos
Campos
MP
18 septembre 2007 à 15:12:14

(je suis LoneEagle) oublié de préciser lol ^^

Dorian_31
Dorian_31
MP
18 septembre 2007 à 15:17:33

gonflé avec du marron,ça doit ressembler a ça
http://img441.imageshack.us/img441/9205/dsc00628ws8.jpg

bref,cherche pas plus loin,t´as un condensateur de naze,ton problème vient de la,tant que le GPU n´est pas sollicité ça va,mais des qu´il l´est,tout crashe

cg a changer

Campos
Campos
MP
18 septembre 2007 à 15:22:48

Zut, mince, crotte de bique :(

Campos
Campos
MP
18 septembre 2007 à 15:23:30

Merci pour ton aide quand même lol ^^

Dorian_31
Dorian_31
MP
18 septembre 2007 à 15:28:18

c´etait quoi comme CG ?

elle est sous garantie?

dans l´absolu,c´est réparable,faut changer le condensateur,si c´est une CG qui vaut encore quelque chose,ça peut valoir le coup.

ce problème est souvent du a une surchauffe générale durant une longue periode,ou a des tensions d´alimentation trop aléatoires (alimentation 1er prix)

Campos
Campos
MP
18 septembre 2007 à 15:29:30

Eh bien eh bien c´est une NVIDIA GEForce 4 (une antiquité quoi)

Dorian_31
Dorian_31
MP
18 septembre 2007 à 15:31:52

arf,oui je vois,ça arrive.

une quoi exactement?

si c´est une Mx440,ça vaut pas du tout le coup,si c´est une gef4 Ti500 avec 256Mo de ram dessus (genre de joujou a 6000 balles a l´époque de sa sortie),la tu peux essayer d´entrer en contact avec un electronicien pour changer le condo

Campos
Campos
MP
18 septembre 2007 à 15:32:32

C´était une Mix Machin (me souviens plus du numéro après, en tout cas il y avait Mix dessus)

Dorian_31
Dorian_31
MP
18 septembre 2007 à 15:39:03

mouais,dans ce cas la laisse tomber.
achete ça

http://www.ldlc.com/fiche/PB00044876.html

ça la remplacera sans problème

Campos
Campos
MP
18 septembre 2007 à 15:55:03

Oki, :merci: encore ;)

1
Répondre
Prévisu
?
Victime de harcèlement en ligne : comment réagir ?