Accueil jeuxvideo.com
  • Créer un compte
  • Se connecter
EtoileAbonnementRSS
jeuxvideo.com  /  Tous les forums  /  Forum Matériel Informatique  / 

Topic Quel sont les symptômes d'une alim qui

Sujet :
Quel sont les symptômes d'une alim qui

1
Cenobyte39
Cenobyte39
MP
14 juin 2012 à 12:07:52

lache ?

Bonjour, mon PC commence à avoir du mal à démarrer (assez long avant de réagir, ...) et je pense qu'il est vraiment temps de changer d'alimentation... C'est un PC de marque dont j'ai juste changer la carte graphique il y a un moment (par une qui consomme moin que l'original d'ailleurs). Voilà la config:

-CPU: Intel Core i7 920
-GPU: GeForce GTX460
-1 HDD de 1To (vitesse 7200RPM)
-6Go de RAM (1066Mhz me semble, DDR3)

Et l'actuel alim' est une FSP Group (ou Fortron je sais plus...), de 450W ...

(le modèle exacte du PC est le iPower G5630)

Je voulais savoir si c'était bien la faible alim' qui lâche, et votre avis quel alim' je devrais prendre pour la remplacer ?

http://www.materiel.net/alimentation-pour-pc/cooler-master-gx-power-bronze-550w-69946.html

ou

http://www.materiel.net/alimentation-pour-pc/cooler-master-gx-power-bronze-650w-69947.html

ou d'autre conseil ?

Castor_tout_nu
Castor_tout_nu
MP
14 juin 2012 à 12:11:21

http://www.materiel.net/alimentation-pour-pc/antec-hcg-520w-62021.html
:oui:

Kanatomique
Kanatomique
MP
14 juin 2012 à 12:24:32

Sa m'étonnerais que sa vienne de l'alim.

kl4psss
kl4psss
MP
14 juin 2012 à 12:27:39

non non une alime elle marche ou elle marche pas! En aucun cas elle ralentira le système. A la rigueur une vielle alime fera beaucoup de bruit et chauffera mais n'influencera pas sur les perfs :ok:

Cenobyte39
Cenobyte39
MP
14 juin 2012 à 12:34:44

Les perf' sont bonne, mais genre par exemple j'appuis sur le bouton Power... Et aucune réaction... Et le tout va se mettre à réagir 3 a 10 minutes (dépend des fois) après...

Ou parfois ça ne marchera pas bien au premier lancement, mais ira mieux au second après avoir forcé le PC à s'éteindre en maintenant Power...

idem parfois après un reboot, ...

Cenobyte39
Cenobyte39
MP
14 juin 2012 à 13:16:25

:up: ...

Y3Ti
Y3Ti
MP
14 juin 2012 à 13:17:55

les symptomes d'une alim qui lache :

ecran bleu
pertes soudaine de perf en jeu pendant quelque seconde
coupure en charge
chauffe

Cenobyte39
Cenobyte39
MP
14 juin 2012 à 13:19:49

D'accord, et donc à quoi serait du les symptômes de mon PC ?

à savoir, quand j'appuie sur le bouton Power, pas un ventilo bouge, tout reste éteint... Et qu'il s'allume tout seul 3 a 10 minutes plus tard ?

:question:

Y3Ti
Y3Ti
MP
14 juin 2012 à 13:20:25

peut etre plutot voir du cote de la carte mere ou du front pannel la.

super_melon_
super_melon_
MP
14 juin 2012 à 13:37:08

éventuellement un faux contact ou comme dit plus haut, une CM HS :s

eboxmaster
eboxmaster
MP
14 juin 2012 à 13:40:11

J'ai déjà régler un problème similaire par une mise a jour du bios de la carte mère, maintenant faut voir dans ton cas.

Cenobyte39
Cenobyte39
MP
18 juin 2012 à 13:11:02

je re-up car ça continue mais avec deux nouveaux symptôme:
Un BSOD Registry qui arrive.
Mais aussi quand il est éteint sans que je cherche à le rallumer et alors qu'il est éteint, il y a certains appareils branché en USB dessus qui délire: (ma 3DVision Nvidia, clignote, s'allume blanc, ou rose...) et le truc sur le câble de mon Razer Megalodon scintille bleu comme une ampoule sur le point de griller... ... ... Et en attendant l'un reste figer blanc, et mon appareil de Razer Megalodon finis par resté allumé...

Je ne suis pas très confiant à faire une mise à jour du bios de la CM, car j'ai déjà achevé un PC avec ça, de plus je ne suis pas certains que Packard Bell fournisse une mise à jour de BIOS pour ce PC...

Cenobyte39
Cenobyte39
MP
19 juin 2012 à 18:26:49

:up: , vous me confirmeriez que ça viens forcément de la carte mère, si les appareils USB (qui sont branché à l'arrière de la tour) semble... mal alimenté (vue ce que fait le truc de mon casque audio) ?

Car bon, changer de carte mère, c'est plus ch*ant que changer juste d'alim quand même :/ ... (et avec les saletés de DRM qui de nos jours reconnaissent plus un PC si on change la CM, et qu'en plus je pense que j'ai une license OEM, je serais en plus partie pour devoir me repayer Windows...)

Cenobyte39
Cenobyte39
MP
20 juin 2012 à 12:29:56

Bon bah, today sa s'allume plus du tout, et les appareils USB ne clignote plus non plus, sauf si je coupe/remet l'interrupteur ON / OFF de mon alimentation...

JeMangeDeLaBier
JeMangeDeLaBier
MP
25 juin 2012 à 11:27:03

Change d'alim dès que possible :ok:

Cenobyte39
Cenobyte39
MP
25 juin 2012 à 14:26:28

Problème résolut, si ça peut aider d'autres qui ont ces symptomes:

Alimentation changé aujourd'hui, et tout les problèmes de démarrage sont partit :ok: (d'ailleurs j'ai remarqué que c'était pas une 450W mais une 400W qui était dans ma tour), plus de problème avec la Cooler Master GX Bronze de 650W que j'ai mise :ok: .

1
Vous devez être connecté pour poster un nouveau message.
Infos 0 connecté(s)

Gestion du forum

Modérateurs : Drown, Y3Ti
Contacter les modérateurs - Règles du forum

Sujets à ne pas manquer

  • Aucun sujet à ne pas manquer
Forums et sujets préférés

Forums

  • Vous n'avez aucun forum préféré

Sujets

  • Vous n'avez aucun sujet préféré
Mettre en valeur Masquer

Vous pouvez mettre en valeur les zones que vous désirez ainsi que noircir les zones que vous désirez cacher.