Accueil jeuxvideo.com
Boutique
  • Inscription
  • Connexion
EtoileAbonnementRSS

Sujet : raid 0 ssd sata3

1
Oufti[JV]
Oufti[JV]
MP
05 avril 2012 à 20:23:14

Bonsoir,
je comprend pas je fais un test sur hd tune 2.55 et je remarque que mon raid 0 SSD de la nouvelle série de kingston ne dépasse pas les 530 mo/S Est ce normal! On me dit que je devrais etres à plus de 900mo/s????

Oufti[JV]
Oufti[JV]
MP
05 avril 2012 à 20:38:08

quelqun à uin raid 0 de ssd sata3! merci

Oufti[JV]
Oufti[JV]
MP
05 avril 2012 à 23:43:10

bon j'ai compri le gars qui m'a monté le pc m'a mis les branchements sur du sata 2 !!!!! don c'est normal!!! Et bien c'est pas gagné... j'ai démonté, j'ai remonté et je réinstalle tout!!!

nutella_is_back
nutella_is_back
MP
05 avril 2012 à 23:47:04

Je ne te conseil pas de faire un RADI0 de SSD, tu y perd la trim dans l'histoire, surtout que je pense que ton SSD est pas optimisé ?

loitho
loitho
MP
05 avril 2012 à 23:51:01

Euh quelle est la marque de ton SSD ? parce que 530 Mo/s c'est normal et pas super étonnant

nutella_is_back
nutella_is_back
MP
06 avril 2012 à 00:15:27

Ben il fait un systeme et un stockage ... Mias bon avoir deux SSD c'est useless

nutella_is_back
nutella_is_back
MP
06 avril 2012 à 00:18:26

Ouaip je sais, mais RAID 0 = No-TRIM , et ca c'est pas cool.

kaymon
kaymon
MP
06 avril 2012 à 00:22:30

ça permet de détruire les données d'une fichier désinstallé pour gagner de l'espace, car sur un dd classique quand tu désinstalle/supprime , y a encore des traces sur le dd(mais supprimables avec l'option nettoyer l'espace libre de ccleaner) et ça pourrait réduire la durée de vie d'un ssd

nutella_is_back
nutella_is_back
MP
06 avril 2012 à 00:35:04

Non ce n'est pas ca, la commande TRIM répartie les données sur les bloc qui on le moins été utilisé du SSD , comme ca c'est pas toujours les même cellules qui s'usent.

nutella_is_back
nutella_is_back
MP
06 avril 2012 à 00:36:45

http://www.hardware.fr/articles/791-2/degradation-trim-theorie.html
Pour plus de précisions.

loitho
loitho
MP
06 avril 2012 à 00:52:43

Mais en mettant deux SSD tu augmentes le stockage par deux tu peux pas additionner les vitesses d'écriture ... si ?

Oufti[JV]
Oufti[JV]
MP
06 avril 2012 à 01:07:09

voici les deux ssd en ma disposition!

http://www.materiel.net/disque-ssd/kingston-ssdnow-v-200-90-go-76478.html

et ma carte mère

http://www.materiel.net/carte-mere-socket-2011/asus-rampage-iv-gene-74260.html

ben il y a des gens qui montent à 1000 Mo/sc

Oufti[JV]
Oufti[JV]
MP
06 avril 2012 à 02:11:07

je comprend pas mon raid ne monte pas haut...pourtant je suis en 6gb/s faut activer quelque choses dans le bios??? merci j'ai deux kingston v200!!!

izual31
izual31
MP
06 avril 2012 à 02:14:49

tu l'as config comment ton raid ?

Oufti[JV]
Oufti[JV]
MP
06 avril 2012 à 02:15:39

a voila j'ai téléchargé une nouvelle version de hd tune et les résultat son allucinant^^ j'ai enfin réussi je monte maximum 1054 Mb/S en transfert rate... pour le reste on verra apres.. je suis entrain de faire le test!

Whosdabombz
Whosdabombz
MP
06 avril 2012 à 05:50:47

En principe un SSD tient environ 45GO d'écriture par jours pendant 5ans.

Oufti[JV]
Oufti[JV]
MP
06 avril 2012 à 16:18:37

c'est bon par contre j'ai 4 port 6gb/s quand je veux mettre mes deux disques dur western digital sur les deux ASMEDIA je ne peux pas faire de raid et ils ne sont pas visibles sur le bios... je les vois sur windows et dans les périphériques comme une clef usb? C'est la merde quoi...Si je les mets sur les ports sata 3gb/s je les vois dans le bios...
Pour les deux ssd je les ai mis sur les deux autres ports sata 6gb/s...Mais apparement sur les 4 ports sata 2 ne sont pas de la même famille! en fait le controleur raid n'est disponible que pour les deux autres... Les ASMEDIA serial ata ne sont pas fait pour le raid...
Par contre puis-je les virer et les avoirs comme des disques durs intégrés et non comme des périphériques ... par ce que quand je déconnecte ma clef usb je peux me tromper facilement ..et c'est chuant!? Merci! si quelqu'un a des conseilss..

Oufti[JV]
Oufti[JV]
MP
07 avril 2012 à 13:59:29

ce que je comprend pas j'ai deux HDD sata 3

si je l'es met sur les ports sata 3 sans raid0 car j'utilise déjà le controleur pour les ssd... je suis maximum à 140 b/sc.

Si je les mets en raid 0 en sata2 je peux monter à 360 b/sc...ce sont deux vélociraptors! Est ce que c'est mieux que je les mette en sata3 individuellement ou je les mets en raid0 sur les ports sata2?: Est-ce utile...Alors que le sytème est sur les ports sata3 en raid0?

Oufti[JV]
Oufti[JV]
MP
07 avril 2012 à 14:21:15

queulqu'un à l'habitude avec tous ces composants?

1
Vous devez être connecté pour poster un nouveau message.
Boutique
  • Batman Arkham Knight
    51.78 €
  • Console PS4 500 Go - édition limitée + Metal Gear Solid V : The Phantom Pain - édition day one
    459.98 €
  • Pillars of Eternity Hero Edition
    34,99 €
Mettre en valeur Masquer

Vous pouvez mettre en valeur les zones que vous désirez ainsi que noircir les zones que vous désirez cacher.