Accueil jeuxvideo.com
  • Créer un compte
  • Se connecter
EtoileAbonnementRSS
jeuxvideo.com  /  Final Fantasy VII  /  Tous les forums  /  Forum Final Fantasy VII  / 

Topic Comment sauvegarder progression(epsxe)

Sujet :
Comment sauvegarder progression(epsxe)

12
Page suivanteFin
frantic_
frantic_
MP
24 mars 2011 à 16:58:13

Tout dans le titre...J'ai récemment téléchargé epsxe avec FF7. Àprès 2 heures de jeux j'ai enregistrer à une station de sauvegarde comme sur Ps1. Le lendemain je réouvre le logiciel et le jeux et bang: Ma sauvegarde n'est jamais là.

Quelqun sait comment faire ?

Super_Acro
Super_Acro
MP
24 mars 2011 à 17:02:45

J'ai déjà vu ça, t'es sûr que t'as pas déplacé le dossier d'ePSXe entre-temps ?

Sinon tu devrais supprimer tes saves epsxe000.mcr et epsxe001.mcr pour que ça en recrée d'autres automatiquement.

Sinon en dernier recours... F1 pour sauvegarder, F3 pour charger.

frantic_
frantic_
MP
24 mars 2011 à 17:05:30

F1 et F3 fonctionne pendant le jeu mais lorsque je ferme le logiciel ils ne sont plus là...

Je vais essayer de supprimer les 2 mémoires...

frantic_
frantic_
MP
24 mars 2011 à 17:12:44

non sa fonctionne pas...

Super_Acro
Super_Acro
MP
24 mars 2011 à 17:23:51

Euh si, F1 et F3 fonctionnent même si tu réouvres le jeu, du moment que tu as enregistré sur le même CD/ISO...

Dans le cas contraire, je t'invite fortement à retélécharger ePSXe (1.6)

frantic_
frantic_
MP
24 mars 2011 à 20:43:28

J'ai la 1.7..

Fremen
Fremen
MP
25 mars 2011 à 01:07:32

Perso sous ePSXe j'ai eu régulièrement des conflits entre les sauvegardes d'état (F1 et F3) et les sauvegardes internes au jeu (les points de sauvegarde). Dans Xenogears, j'avais réussi à perdre toutes mes sauvegardes de cette façon. Si mes souvenirs (lointains) sont bons, le chargement d'une sauvegarde d'état (F3) écrase les sauvegardes du jeu et les mets dans l'état dans lequel elles étaient lors de la dernière sauvegarde d'état (F1).

frantic_ : Essaie de jouer seulement avec les sauvegardes d'états (genre au bout de 10 secondes de jeu, fais F1, relance le jeu, et fais F3 pour voir si tu te retrouves au même endroit), ou seulement avec les sauvegardes internes au jeu (sans jamais faire F1 ni F3).

Ce n'est pas garanti que ça fonctionne mais ça peut toujours te donner une piste supplémentaire.

Super_Acro
Super_Acro
MP
25 mars 2011 à 01:11:54

Je n'ai jamais remarqué ça, et j'ai pourtant très souvent joué avec ePSXe oO

De même, je joue à FFVIII sans problème en alternant sauvegardes d'état et de PDS, sans aucun souci.

Ça provient peut-être des versions ultérieures d'ePSXe, que je ne recommande pas...

Fremen
Fremen
MP
25 mars 2011 à 08:30:58

Oui si tu ne l'as pas vu sur la 1.6, c'est certainement qu'il n'y en a pas. Il faudrait que j'essaie de reproduire le bug ce week-end si frantic_ est toujours bloqué, histoire d'apporter une info plus précise.

azertyuiop2
azertyuiop2
MP
25 mars 2011 à 10:15:04

En fait, ce dont parle Fremen m'est aussi arrivé il y a très longtemps, lorsque je jouais à FF6 via émulateur pour la première fois: j'avais fait une sauvegarde d'état au début du jeu, et ne l'ai plus utilisée pendant tout un temps, me basant uniquement sur les sauvegardes du jeu. Arrivé au continent flottant (donc après déjà une bonne trotte), bloqué contre un boss, j'ai chargé la save d'état du début "juste pour voir", et ça a écrasé les sauvegardes du jeu que j'avais faites; ce qui fait que j'ai été dégoûté et que j'ai laissé tomber FF6 un bon moment à cause de ça :noel:

azertyuiop2
azertyuiop2
MP
25 mars 2011 à 10:16:01

(P.S.: c'était sur super nintendo, avec Snes9xW je crois, mais le principe est le même...)

Kwilix
Kwilix
MP
25 mars 2011 à 12:27:50

Pareil que toi, sauf que moi c'était au début. Depuis j'utilise la sauvegarde rapide de l'émulateur. :(

frantic_
frantic_
MP
25 mars 2011 à 17:02:59

si j'appuie sur F1 durant la partie, sa sauvegarde effectivement directement à l'endroit choisit( Slot 1 2 3 4 5)

C'est au moment où je ferme epsxe avec le X qu'il y a problème. Rien ne demeure enregistrer (Free Slots)

Je ne désire pas garder epsxe ouvert en tout temps...un petit plantage après 30 heures de jeux et j'imagine pas le drame :P

pour les sauvegarde interne du jeux, comme je le disait plus haut, lorsque je ré-ouvre le ISO de ff7, toute les 15 espaces des deux memory cards sont vide...

Sait plus quoi faire :(

Fremen
Fremen
MP
25 mars 2011 à 17:45:14

Ok j'étais à côté de la plaque alors. :(

Sinon ton problème vient peut-être du fait qu'ePSXe n'arrive pas à accéder au répertoire "sstates" dans lequel il enregistre les sauvegardes d'état (s'il n'existe pas, s'il est en lecture seule, s'il se trouve sur un CD ou périphérique sans accès en écriture, etc.).

Pour le vérifier, l'idéal serait d'afficher les messages de débuggage.

Je n'ai pas de Windows sous la main, mais il me semble qu'ePSXe se lance avec un terminal (une console en mode texte, comme dans ce screen : http://i30.tinypic.com/v4aumw.jpg ). Si ce n'est pas le cas, apparemment ça doit pouvoir s'activer en cochant l'option "enable logs" : http://i29.tinypic.com/2r2r6ee.jpg .

Peux-tu :
1) activer le terminal (s'il ne l'est pas déjà)
2) lancer FF7 en mode fenêtré (depuis le plugin GPU, tu dois avoir une option "Windowed" à activer ). Ca te permettra d'afficher le jeu dans une fenêtre, et d'avoir le terminal en vue à côté.
3) faire une sauvegarde d'état avec F1, où tu veux dans le jeu (genre au début, ça suffira ^^)
4) regarder ce qui s'affiche dans le terminal à ce moment là et nous le recopier ici (en faisant un screen, un copier/coller ou en recopiant manuellement ici)

frantic_
frantic_
MP
25 mars 2011 à 18:52:51

http://img824.imageshack.us/i/ff7save.png/

voila!

frantic_
frantic_
MP
25 mars 2011 à 18:53:24

oups! le résultat est un peu loin haha attendez je vais essayer d'arrenger sa

frantic_
frantic_
MP
25 mars 2011 à 18:56:12

http://img862.imageshack.us/i/ff7save.png/

frantic_
frantic_
MP
25 mars 2011 à 18:57:09

les frame limit c'est pour que le jeux run plus vite au cas où vous ne saviez pas.

azertyuiop2
azertyuiop2
MP
25 mars 2011 à 19:44:31

Hum, bizarre, je vois "save state done", donc a priori ça marche...Je ne sais pas si ça pourrait marcher, mais tu pourrais peut-être copier la savestate, qui doit normalement apparaître dans le dossier sstates, après l'avoir effectuée mais avant de fermer ePSXe...Copie-la quelque part, et fais de même dans le sens inverse (recopie-la dans le dossier sstates) quand tu relances ePSXe...Sinon, tu peux aussi surveiller ce dossier en même temps que tu joues pour voir à quel moment tes savestates disparaissent (puisque c'est ça qui a l'air de se passer...)

Fremen
Fremen
MP
25 mars 2011 à 20:00:53

Merci pour le screen.

Malheureusement ça n'indique pas d'erreur particulière : l'initialisation des composants au lancement d'ePSXe n'indique pas de problème particulier, et tes deux F3 suivis de F1 un peu plus tard non plus. Quand il y a une erreur, en général c'est indiqué sur ce terminal :\

Si tu ne l'as déjà fait, suivant les conseils d'Acro, tu peux essayer de télécharger ePSXe 1.6 ( http://www.epsxe.com/files/epsxe160.zip ). Il y a peut-être des régressions dans la 1.7, de plus cette nouvelle version n'apporte pas grand chose concernant FF7. A moins ça te permettrait de faire le test sur une copie "propre".

Sinon désolé mais je suis à cours d'idée. Eventuellement tu peux aussi expliquer ton problème sur un forum d'émulation (il y en a sur JV.com http://www.jeuxvideo.com/forums/0-16-0-1-0-1-0-emulation.htm ) ou si tu te débrouilles en anglais, je te recommande vivement ce forum : http://forums.ngemu.com/epsxe-discussion/

12
Page suivanteFin
Vous devez être connecté pour poster un nouveau message.
Infos 0 connecté(s)

Gestion du forum

Modérateurs : Parkko
Contacter les modérateurs - Règles du forum

Sujets à ne pas manquer

  • Aucun sujet à ne pas manquer
Forums et sujets préférés

Forums

  • Vous n'avez aucun forum préféré

Sujets

  • Vous n'avez aucun sujet préféré
Mettre en valeur Masquer

Vous pouvez mettre en valeur les zones que vous désirez ainsi que noircir les zones que vous désirez cacher.