Les forums de JeuxVideo.com Liens NoelShack : Texte / Image Taille des forums : Normale / Large

Forum : Les Sims Medieval

Ajouter ce forum à mes forums préférés Ajouter ce forum à mes forums préférés

Fiche de jeu : PC | PC | iPhone | Mac | Mac

Sujet : « problème net framework 4 »

Créer un nouveau sujet   Liste des sujets
Alerte mail  Répondre  Rafraichir
  • greg77310 Voir le profil de greg77310
  • Posté le 24 mars 2011 à 19:42:45 Avertir un administrateur
  • Bonjour,
    J'ai un soucis au lancement du jeu, il me met qu'il faut la mise à jour et pourtant je l'ai faite.
    Du coup je ne peut pas le lancer.
    Que dois-je faire? Avez-vous eu ce soucis?
    Merci.
  • Lien permanent
  • pioux3000 Voir le profil de pioux3000
  • Posté le 26 mars 2011 à 20:32:45 Avertir un administrateur
  • Salut,

    J'ai ce problème également !! J'ai windows xp édition familiale ca devrait pas etre bon ?!!! Ca me saoule...
  • Lien permanent
  • pioux3000 Voir le profil de pioux3000
  • Posté le 26 mars 2011 à 21:42:19 Avertir un administrateur
  • Re ,

    Ok j'ai tapé simplement framework 4 sur google , le premier lien est le bon :"Détail du téléchargement: Microsoft.NET FRAMEWORK 4(programme..."

    Tu télécharges ce fameux framework 4 ensuite au moment d'exécuter il me sort qu'il faut avoir installé le "fichier WIC" avant , pas de problème il te passe le lien , là tu auras la liste des fichiers wic à télécharger , prends celui qui est français (wic_x86_fra) , impécable ! une fois celui-ci instalé
    tu relances framework 4 puis il te fera redémarrer , et les sims marcheront .

  • Lien permanent
  • jv_blablablabla Voir le profil de jv_blablablabla
  • Posté le 26 mars 2011 à 22:34:16 Avertir un administrateur
  • moi ca a installer tout seul net framework 4 pendant l'installation du jeu
  • Lien permanent
  • jujudu02540 Voir le profil de jujudu02540
  • Posté le 26 mars 2011 à 22:36:50 Avertir un administrateur
  • Moi sa avait beugé j'ai du téléchargé a nouvo le patch peut etre que tu devrai essayé
  • Lien permanent
  • kalidecourtry Voir le profil de kalidecourtry
  • Posté le 27 mars 2011 à 07:38:18 Avertir un administrateur
  • Bonjour,

    J'ai le même problème que vous avec Framework. Le hic chez moi c'est que sur mon PC consacré au jeux, je n'ai pas internet. C'est un windows XP édition familial aussi. Alors ce que j'ai fais c'est que j'ai pensé utiliser une clé USB pour transférer Framework sur cet ordi mais je pas moyen de réussir à l'installer. Quelqu'un a une idée ?
  • Lien permanent
  • Magnack13 Voir le profil de Magnack13
  • Posté le 27 mars 2011 à 11:59:57 Avertir un administrateur
  • Bonjour à tous !

    même problème pour moi, j'ai déjà les autres extensions des Sims 3 mais celui-ci... lors de l'installation de Framework 4, une première barre se charge OK, mais la seconde ne démarre pas, j'ai vérifé les exigeances du jeu (mémoire, cart graph,...) et c'est un peu près pareil que les jeux précédents, j'ai un PC sans Internet Vista Familiale et je suis en train d'essayer de charger le jeux sur le PC où j'ai Internet si je dois comme dit au dessus télécharger Framework 4 (de m*rde !). J'attends vos réponses en espérant que mes 60€ n'auront pas servit que à lire la notice...
  • Lien permanent
  • Alteran31 Voir le profil de Alteran31
  • Posté le 27 mars 2011 à 13:12:17 Avertir un administrateur
  • Vous êtes sur un système 32 ou 64 bits? (Petit doute la dessus, même si je suppose que ça doit le détecter automatiquement lors de l'installation).
  • Lien permanent
  • Magnack13 Voir le profil de Magnack13
  • Posté le 27 mars 2011 à 13:44:43 Avertir un administrateur
  • je ne sais pas du tout. Par contre, je viens de finir le téléchargement sur mon ordi Internet et il semblerait qu'il faut une connection pour pouvoir avoir Framework 4 et jouer, mon soucis maintenant c'est ma carte vidéo !!!!
  • Lien permanent
  • daddykraig Voir le profil de daddykraig
  • Posté le 4 avril 2011 à 17:46:32 Avertir un administrateur
  • Bonjour,

    J'ai plus au moins le soucis sauf que le message d'erreur est le suivant : le lecteur ne contient pas la bonne disquette. Insérez %2 (numéro de série de volume : %3) dans le lecteur %1".

    Evidemment le framework n'est pas sur disquette j'ai téléchargé la version automatique et manuel !

    J'ai essayé de désinstaller et de réinstaller mais rien n'y fais ... Cela va même plus loin car je ne ais pas télécharger la version sur le site microsoft il me bloque automatiquement dés que je veux dl les fichiers...

    Merci pour votre aide
  • Lien permanent
Alerte mail  Répondre  Rafraichir

Sujet : « problème net framework 4 »

Créer un nouveau sujet   Liste des sujets

Flux RSS du sujet "problème net framework 4"

Toutes les infos du jeu Les Sims Medieval sur : Les Sims Medieval sur PC Les Sims Medieval : Nobles & Pirates sur PC Les Sims Medieval sur iPhone/iPod Les Sims Medieval sur Mac Les Sims Medieval : Nobles & Pirates sur Mac

Les vidéos à la une

Watch Dogs : Découvrez le piratage en multi