Menu
Planet Of Death
  • PC
Forum
  • Accueil
  • Actus
  • Tests
  • Vidéos
  • Images
  • Soluces
  • Forum
EtoileAbonnementRSS
jeuxvideo.com  /  Planet Of Death  /  Tous les forums  /  Forum Planet Of Death  / 

Topic [Guide] Télécharger et installer POD

Sujet : [Guide] Télécharger et installer POD

12
Page suivanteFin
dinofan137
dinofan137
MP
06 novembre 2010 à 20:21:54

Salut les poddeurs !
Bon, comme l'ancien forum a disparu, je poste ici un guide (tiré de http://www.abandonware-france.org/) pour télécharger et installer POD !

NOTE : Il existe 3 versions de PODs ; la version de base, la version Gold et l'add-on Extended Time. Malheuresement, il semble que la plupart des gens n'arrivent pas à installer Extended Time sur un Windows XP/Vista/Seven. Mais pas de panique, la version de base et la version Gold fonctionnent à merveille !

AUSSI, SI CA NE FONCTIONNE PAS, ALLEZ VOIR LE GUIDE ORIGINAL ICI : http://www.abandonware-france.org/ltf_abandon/ltf_jeu.php?id=739&fic=aides

1) Commencez par télécharger POD Version GOLD ici :
http://www.abandonware-france.org/ltf_abandon/ltf_jeu.php?id=739&fic=liens
Vous y trouverez même le manuel du jeu !
(PS : POD n'étant plus exploité commercialement, vous ne risquez rien à le télécharger)

2) Après avoir téléchargé l'image du CD, montez-là avec un programme comme Deamon-Tools Lite. Fermez l'Autorun lorsqu'il apparaîtra et mettez le fichier "SETUP.EXE" du CDen mode de compatibilité Windows 95 (clic droit, propriétés, onglet compatibilité). Téléchargez et installez ensuite le pilote Vodoo1 pour XP ( http://www.falconfly.de/voodoo1.htm ) et lancez l'installation de POD avec le SETUP.EXE.

3) Pendant l'installation, lorsqu'on vous demande le type d'installation que vous souhaitez, choisissez "Installation Large pour MMX avec carte 3dfx" (si elle n'apparaît pas dans la liste, double-cliquez sur la ligne avec les points de suspension)
Note : je vous conseille de laissez le répertoire d'installation par défaut, car pour des raisons inexpliquées j'ai eu des problèmes de lancement lorsque je changeait celui-ci.

4) Téléchargez le dgVoodoo 1.40+ à cette adresse : http://dege.freeweb.hu/
Ce programme va vous permettre d'émuler une carte 3DFX. Décompressez l'archive téléchargée pour placer chaque fichier du programme dans le répertoire où POD est installé (TRES IMPORTANT !). Lancez ensuite dgVoodooSetup.exe et veillez à ce que les cases suivantes soient cochées :
D3D textures bit depth : optimal
texturing options : force trilinear mipmapping/texmem scaled to 4MB
Refresh rate : 'Always wait for at least one vertical sync'
LFB access : 'enable LFB Access'/use hardware cache buffer when poss./Use fastwrite for unmatching formats.
Colorkeying method : automatic
Texture mem size : 8192kB
Resolution : mettez celle de votre choix (je joue en 1680x1050) mais il faut absolument en mettre une.
Cliquez ensuite sur OK pour valider.
(Si le jeu est trop rapide pour être jouable, cochez "always wait for at least one vertical sync")

5) Téléchargez le patch POD_P4AMD_Patcher ( http://dege.freeweb.hu/ ) et installez-le.

6) Enfin, lancez le jeu grâce à l'exécutable PODX3Dfx.exe en mode de compatibilité Windows 95 (le fichier se situe là où vous avez installé le jeu) et en passant passant l'affichage de votre bureau en 16 Bits (TRES IMPORTANT !).

Et voilà, POD devrait maintenant fonctionner normalement ! N'hésitez pas à lire les deux guides originaux (lien plus haut) et à poster vos questions ici si ça ne fonctionne pas !

Bon jeu !

chrysael
chrysael
MP
18 novembre 2010 à 17:59:35

Yoh !
Bon voilà, j'ai essayé de réinstaller POD. Le problème étant qu'il plante après la cinématique du début (retour sous windows avec message d'erreur du genre "l'adresse xxxx ne peut être read"). J'ai installer à la lettre tout le tuto mais impossible de jouer.
J'avais déjà réussi à le faire tourner pourtant mais je ne me rappel plus comment j'ai fait.

Il me semble que le patch POD_P4AMD_Patcher permet de ne pas passer en 16 bits aussi.

Si qq'un aurait la soluce ce serait sympa merci.

dinofan137
dinofan137
MP
18 novembre 2010 à 23:02:28

Essaye-tu d'installer la version Gold du jeu ?
La version de base et l'extension sont connues comme étant buguées sur les nouveaux systèmes. Il faut installer la version Gold et après télécharger les trucs additionnels de l'extension si tu veux les avoir quand même (ici : http://www.thebasingers.cs.com/0706milbs/pod/index.html )

chrysael
chrysael
MP
19 novembre 2010 à 16:00:03

Ah ok, je vais essayer ça alors, merci !

Aleopf
Aleopf
MP
19 novembre 2010 à 21:30:32

Signez la pétition qui circule sur le site, s'il-vous-plaît.

chrysael
chrysael
MP
22 novembre 2010 à 15:43:36

Piou pioun !!!
Bon, alors je ne sais par quel miracle la version Gold que j'avais installé s'est remis à marcher ! J'ai surement oublier de le mettre sous win95 mais il me semblait l'avoir déjà fait ?
Enfin bref, quoiqu'il en soit mon jeu ne tourne pas trop mal à part un son qui saute de temps en temps.
Je vais quand même réinstaller les extensions comme tu l'as dit pour avoir les circuits+véhicules.

Aleopf
Aleopf
MP
27 novembre 2010 à 19:25:42

Hey ouais, j'aurais bien besoin d'aide pour installer les circuits et voitures d'extension. J'ai bien les fichiers mais comme on me l'a dit, ça ne suffit pas. J'ai aussi PodPatcher, je l'ai dézippé mais quand je le lance, j'y comprends plus rien. Help !! Merci beaucoup.

affreumageblanc
affreumageblanc
MP
08 janvier 2011 à 13:58:36

je galere toujours pour y jouer sous vista seven :s
le jeu est trop rapide :snif2:

Aleopf
Aleopf
MP
08 janvier 2011 à 14:38:55

Le jeu est trop rapide ?? Explique.

affreumageblanc
affreumageblanc
MP
08 janvier 2011 à 15:20:26

Ca y est : résolu pour vista :

j'ai fais comme dis précédemment :
installer pod gold en compatibilité win95
installé voodoo driver (marche pas toujours)
installé dgvoodoo dans le repertoire du jeu (en suivant les options)
j'ai zappé le patch amd

seule variante:
:d) j'ai copié le PODX3DFX du cd vers le repertoire du jeu
puis l'ai lancé en compatibilité win95

donc ca tourne nikel maintenant :bave:
je posterai un test prochainement sur jvc si j'ai le temps :ok:

Aleopf
Aleopf
MP
12 janvier 2011 à 23:07:23

Joli travail.
Moi je suis sur xp, mais j'arrive toujours pas à jouer avec les extensions voitures/circuits...
Attend ton test !

Ça n'a rien à voir mais j'arrive de plus en plus à entourlouper l'IA, j'ai l'impression qu'elle faiblit, c'est possible qu'il y ait une différence d'IA entre les versions ??
Plus quelques bugs : un gros trou dans nipS, si pas pris à bonne vitesse, ça bloque et impossible de finir la course. Mégapol, Jos galère dans le passage au centre et parfois tombe à côté (juste après la ligne de départ).

Et pour finir, j'ai enfin passé la barre des 500km/h sur Skyrace sans codes. ;-)

dinofan137
dinofan137
MP
23 janvier 2011 à 20:59:42

Aleopf :
D'une part, désolé de répondre aussi tard.

Pour installer les Voitures et Circuits après les avoir téléchargées, tu lances donc le Pod Data Patcher. Tu arrives dans une fenêtre avec un onglet "Tracks" et "Car" avec, en théorie, 3 listes ; l'une d'entre elle s'appelle "New proposed data" et elle devrait contenir les éléments que tu as téléchargé. Séléctionnes chaque élément de cette liste, clique sur "Prepare Installation" puis sur "Install New Data". Fait de même pour les listes de l'onglet "Cars" et en théorie ces nouveaux éléments devraient être installés.

Fais nous signe si ça marche ou pas

Aleopf
Aleopf
MP
24 janvier 2011 à 19:17:00

T'inquiète pas pour le temps, du moment que tu réponds. :p
Attends voir, moi je tombe sur ça : http://img130.imageshack.us/img130/6554/sanstitrejye.png
C'est donc Pop Patcher (Composer) et non Pod Data Patcher. Où peut-on trouver ce dernier dans ce cas ? Me semble pas l'avoir vu sur Pod Phreak et j'ai rien d'autre avec le fichier téléchargé... :S

dinofan137
dinofan137
MP
24 janvier 2011 à 22:56:09

Compliqué cette histoire ^^

Le programme dont je parle se situe vraissemblablement à la racine de l'ISO (version Gold) d'AbandonwareParadise. C'est vraissemblablement le fichier CDPatcher.exe

Le logiciel ressemble à ça :
http://uppix.net/5/6/2/a343a4fdf0a4488503b68663488ab.jpg

Figure-t-il sur ton ISO ?

dinofan137
dinofan137
MP
24 janvier 2011 à 22:56:36
  • Abandonware-France
Aleopf
Aleopf
MP
24 janvier 2011 à 23:18:38

Ah, je l'ai aussi alors, téléchargé sur le même site.
Sauf que quand je lance : en titre, Fatal Error, en message : POD not detected. Pourtant mon CD est à l'intérieur... Et même, ça ne change rien, le CD n'est plus nécessaire aujourd'hui. Je comprends pas...
Au pire, j'ai encore la version zipée, donc je peux retenter l'expérience, mais bon... :S
Ce qui est pénible, c'est que mon ordi est quasi neuf.

dinofan137
dinofan137
MP
27 janvier 2011 à 20:14:08

POD est bien installé sur ton PC ?
Est-ce que tu as utilisé cet ISO pour l'installer (au lieu d'une archive ZIP) ?

Aleopf
Aleopf
MP
28 janvier 2011 à 17:45:22

Il me semble qu'il n'est pas vraiment installé car dans l'autorun ça plante avant la fin, impossible. Dans mon archive ZIP, y a juste un ISO donc c'est celui-là que j'ai utilisé pour que tout soit sur l'ordi.

dinofan137
dinofan137
MP
10 février 2011 à 23:44:11

Bizarre, essaye de tout réinstaller ?

Aleopf
Aleopf
MP
22 mars 2011 à 12:54:00

Je vais essayer, mais seulement quand j'aurais le temps. :S

12
Page suivanteFin
Répondre
Prévisu
?
Victime de harcèlement en ligne : comment réagir ?
Infos 0 connecté(s)

Gestion du forum

Modérateurs : Evilash08, Vortex646, Tomy-Fett, Leirok, TARDYL1973, MamYume, Galactico, ]Faustine[, Latios[JV]
Contacter les modérateurs - Règles du forum

Sujets à ne pas manquer

  • Aucun sujet à ne pas manquer