Les forums de JeuxVideo.com Liens NoelShack : Texte / Image Taille des forums : Normale / Large

Forum : The Elder Scrolls V : Skyrim

Ajouter ce forum à mes forums préférés Ajouter ce forum à mes forums préférés

Fiche de jeu : PC | PC | PC | PS3 | PS3 | PS3 | 360 | 360 | 360

Sujet : « Problème de plein écran. »

Créer un nouveau sujet   Liste des sujets
Alerte mail  Répondre  Rafraichir
  • kekettequicolle Voir le profil de kekettequicolle
  • Posté le 19 novembre 2011 à 16:25:39 Avertir un administrateur
  • Bonjour, bonsoir
    J'ai un problème car je n’arrive pas a mettre The Elder Scrolls V : Skyrim en plein écran, quand je lance le jeux se met directement en petit écran dans le coin.

    - Comment en fait pour le mettre en plein écran ?
  • Lien permanent
  • kekettequicolle Voir le profil de kekettequicolle
  • Posté le 19 novembre 2011 à 16:30:33 Avertir un administrateur
  • J'ai essaye d'allez dans C:\Program Files (x86)\The Elder Scrolls V Skyrim\Skyrim
    SkyrimPrefs.ini
    modifie la ligne
    bFull Screen=1 – pour Full Screen
    et resolution
    iSize H=1050
    iSize W=1680

    Sa a rien changer :(

  • Lien permanent
  • Azertiup_return Voir le profil de Azertiup_return
  • Posté le 19 novembre 2011 à 16:58:30 Avertir un administrateur
  • je pense
    faut aller dans le repertoire du jeux
    ensuite launcher, l'ecran de lancement du jeux se met en place
    vas dans option :d) parametre avancé et decoche plein ecran
    si c'est pas ça bah
  • Lien permanent
  • fabiencolombo Voir le profil de fabiencolombo
  • Posté le 19 novembre 2011 à 17:01:18 Avertir un administrateur
  • va dans c:\users'tonnom\my documents\my games\skyrim

    C'est la que tu trouveras les fichiers .ini a modifier
  • Lien permanent
  • kekettequicolle Voir le profil de kekettequicolle
  • Posté le 19 novembre 2011 à 17:01:28 Avertir un administrateur
  • je trouve , pas les paramétre avance quand je lance le jeux.
  • Lien permanent
  • fabiencolombo Voir le profil de fabiencolombo
  • Posté le 19 novembre 2011 à 17:02:30 Avertir un administrateur
  • va dans c:\users\ton nom\my documents\my games\skyrim

    C'est la que tu trouveras les fichiers .ini a modifier

    desoler double post et faute de frapes :-)
  • Lien permanent
  • Azertiup_return Voir le profil de Azertiup_return
  • Posté le 19 novembre 2011 à 17:03:55 Avertir un administrateur
  • programme files(x86) :d) steam :d) steamapps :d) common :d) skyrim :d) skyrim launcher :d) option :d) avancé
  • Lien permanent
  • fabiencolombo Voir le profil de fabiencolombo
  • Posté le 19 novembre 2011 à 17:06:19 Avertir un administrateur
  • mais suit ce que je t'ai dis, car si plus tard tu veux modifier l'ini pour des mod ou des tweak, celui que tu a touche c'est pas le bon...
  • Lien permanent
  • kekettequicolle Voir le profil de kekettequicolle
  • Posté le 19 novembre 2011 à 17:07:54 Avertir un administrateur
  • J'ai réussi, merci pour m'avoir aidé a résoudre mon problème.
    Bonne soirée est j’espère que sa pou rat aidé d'autre personne :)
  • Lien permanent
  • Azertiup_return Voir le profil de Azertiup_return
  • Posté le 19 novembre 2011 à 17:11:20 Avertir un administrateur
  • moi je proposé mon truc car j'avais vu qu'on pouvais mettre le jeux en fenêtre
    donc bon :hap:
    tu moment que ta réglé ton prob, tant mieux :ok:
  • Lien permanent
  • fabiencolombo Voir le profil de fabiencolombo
  • Posté le 19 novembre 2011 à 17:14:23 Avertir un administrateur
  • tu as eu raison de le proposer si ca se trouve c'est comme cela qu'il a resolu son probleme :-)

    Moi je pointe juste le fais que s'il modifie son ini et bien evidemment que ca va pas changer vu que c'est pas le bon fichier :-)
  • Lien permanent
  • icharlyi Voir le profil de icharlyi
  • Posté le 20 novembre 2011 à 18:35:10 Avertir un administrateur
  • Fabien une fois dans ce dossier je dois modifier quoi dans le .ini ?
  • Lien permanent
  • icharlyi Voir le profil de icharlyi
  • Posté le 20 novembre 2011 à 18:59:42 Avertir un administrateur
  • Merci fabien ;)
  • Lien permanent
  • chelain21 Voir le profil de chelain21
  • Posté le 24 novembre 2011 à 23:00:36 Avertir un administrateur
  • Quand je veux sauvegarder mes modifs du dossier skyrimprefs.ini sa me marque accès refusé... une solution ?
  • Lien permanent
  • francoisdh Voir le profil de francoisdh
  • Posté le 26 novembre 2011 à 20:00:39 Avertir un administrateur
  • ça ne marche toujours pas lorsque je fais ta manipulation Appolyn. pourrais-tu m'aider?
  • Lien permanent
  • chelain21 Voir le profil de chelain21
  • Posté le 26 novembre 2011 à 22:07:13 Avertir un administrateur
  • enfaite sa marche il faut juste lancer avec le launcher et pas le fichier TESV
  • Lien permanent
  • Kresh69 Voir le profil de Kresh69
  • Posté le 27 novembre 2011 à 15:36:44 Avertir un administrateur
  • Moi c'est un pote a moi, qui ma mis le jeu directement installé dans mon disque dur, et quand je lance le launcher j'ai pas accès à " option ". De plus, je suis allé dans les fichier Skyrimpref, et j'ai modifier le graphique, mais la sa me met le .exe bizarre, qui est moitié plein écran et moitié mode fenêtre. Si quelqu'un pourrais m'aider.

    PS : Chelain, pour modifier, tu le déplace dans ton bureau, ensuite tu le remet dans ton dossier. Normalement c'est bon.
  • Lien permanent
Alerte mail  Répondre  Rafraichir

Sujet : « Problème de plein écran. »

Créer un nouveau sujet   Liste des sujets

Flux RSS du sujet "Problème de plein écran."

Toutes les infos du jeu The Elder Scrolls V : Skyrim sur : The Elder Scrolls V : Skyrim sur PC The Elder Scrolls V : Skyrim - Dawnguard sur PC The Elder Scrolls V : Skyrim - Dragonborn sur PC The Elder Scrolls V : Skyrim sur PlayStation 3 The Elder Scrolls V : Skyrim - Dawnguard sur PlayStation 3 The Elder Scrolls V : Skyrim - Dragonborn sur PlayStation 3 The Elder Scrolls V : Skyrim sur Xbox 360 The Elder Scrolls V : Skyrim - Dawnguard sur Xbox 360 The Elder Scrolls V : Skyrim - Dragonborn sur Xbox 360

Les vidéos à la une