Accueil jeuxvideo.com
  • Créer un compte
  • Se connecter
EtoileAbonnementRSS

Sujet :
Put*** de crash

1
speed257
speed257
MP
22 février 2009 à 13:46:52
Salut à tous je viens d'acheter dow 2 que j'ai installé hier soir et auquel j'ai joué pendant plus de deux heurs sans problème et ce matin je me dis que je vais continuer la campagne solo et je lance le jeu mais là, au lieu de lancer le jeu ,j'ai une fenêtre qui apparait avec marqué dessus crash report et avec un texte e=écrit en anglais et assez long pour que je n'en comprenne pas la signification.Selon vous que devrais-je faire car j'estime avoir une bonne configuration pour le faire tourner. Aidez moi s'il vous plait j'ai vraiment envie d'y jouer et je ne veux surtout pas le revendre.
speed257
speed257
MP
22 février 2009 à 13:48:48
Désolé du double post : je tiens a m'excuser pour les fautes de frappe que je viens de remarquer.
fandebouvard
fandebouvard
MP
22 février 2009 à 13:59:22
As-tu changé la langue ? Va voir ici ==> steam/steamapps/common/dawnofwar2/Gameassets/Local e et regarde la taille des fichiers de langue.
fandebouvard
fandebouvard
MP
22 février 2009 à 14:01:28
Le fichier doit faire environ 500mo, si c'est pas le cas fais ça : "Apparemment y'a un problème avec Steam qui fait que après l'installation, il s'amuse a supprimer les dossiers Fr par Uk. Ce qu'il faut donc faire c'est télécharger le contenu du dossier french (http://www.megaupload.com/?d=POULDS67 attention c'est long) et une fois ceci fait, se rendre dans le répertoire du jeu et dans Gameassets/locale, coller le tout en remplacant l'ancien dossier Fr vide. Ensuite il suffit de rebasculer en Fr via Steam, vous aurez une petite update, et le jeu pourra finalement se lancer !"
speed257
speed257
MP
22 février 2009 à 14:13:04
je viens de regarder et apparemment le fichier pèse 591 Mo comme tu me l'as dit alors d'où peut venir le problême à ton avis s'il te plait ?
fandebouvard
fandebouvard
MP
22 février 2009 à 14:51:20
fait un screen de ton erreur.
patou_
patou_
MP
22 février 2009 à 15:24:12
:salut: j'ai acheté le jeu hier , la je commence a y jouer je termine la premiere mission et le jeu plante. bon je réessaye.
speed257
speed257
MP
22 février 2009 à 17:32:33
fandebouvard en fait je me suis contenté de mettre mes pilotes à jour et de redémarrer mon ordinateur et depuis le jeu fonctionne normalement c'était en fait tout bête mais merci de ton aide quand même.
speed257
speed257
MP
22 février 2009 à 20:26:01
En fait ,le jeu plante maintenant pendant que je joue avec le même rapport d'erreur. Qu'est-ce que je peux faire?
fandebouvard
fandebouvard
MP
22 février 2009 à 20:28:06
Peux-tu mettre un scan du rapport stp ?
speed257
speed257
MP
22 février 2009 à 20:52:50
Ouais jvé essayer par contre c'est la première fois que j'héberge une image j'espère que je ne me suis pas trompé. http://www.noelshack.com/uploads/Sanstitre066744.jpg
speed257
speed257
MP
22 février 2009 à 20:54:00
En plus c'est pas vraiment un rapport je crois que c'est plutôt une fenêtre d'information.
speed257
speed257
MP
23 février 2009 à 11:31:13
:up:
fandebouvard
fandebouvard
MP
23 février 2009 à 11:42:57
Oui faut que tu clique sur "view report detail" et ensuite fait un screen, parce que là, il sert à rien ton screen désolé :peur:
1
Vous devez être connecté pour poster un nouveau message.
Infos 0 connecté(s)

Gestion du forum

Modérateurs : adiom, CalIiope, Dreamboum, Evilash08, Gunner_Spirit, Katsuo, Kyo_Soma, Leirok, Lorient56, TARDYL1973, Vortex646, YuMaX, [Sadik]
Contacter les modérateurs - Règles du forum

Sujets à ne pas manquer

  • Aucun sujet à ne pas manquer
Forums et sujets préférés

Forums

  • Vous n'avez aucun forum préféré

Sujets

  • Vous n'avez aucun sujet préféré
Mettre en valeur Masquer

Vous pouvez mettre en valeur les zones que vous désirez ainsi que noircir les zones que vous désirez cacher.