Menu
Star Wars : Le Pouvoir de la Force
  • Tout support
  • PC
  • PS3
  • 360
  • DS
  • Wii
  • Mac
  • PS2
  • PSP
Forum
  • Accueil
  • Actus
  • Tests
  • Vidéos
  • Images
  • Soluces
  • Forum
EtoileAbonnementRSS

Sujet : Pb sauvegarde

12
Page suivanteFin
_Orque_
_Orque_
MP
06 décembre 2009 à 13:43:09

Bonjour,

J'ai un soucis au niveau des sauvegardes, à chaque fois que je veux sauvegarder le jeux me dit "sauvegarde désactivé", est-ce qu'il y aurait un moyen de "réactiver" les sauvegardes, afin de pas être obligé de recommencer tout à chaque fois? Merci d'avance.

_Orque_
_Orque_
MP
09 décembre 2009 à 10:36:47

Je up un coup, en espérant avoir une réponse.

iceee
iceee
MP
09 décembre 2009 à 21:04:16

Même problème et toujours pas de solution...merci à Lucasarts et à Aspyr pour cette jolie boîte à 30 euros...enfin bref :-)

Forum pour ce bug:
http://www.lucasforums.com/showthread.php?t=201747
http://forums.lucasarts.com/thread.jspa?threadID=140965&tstart=0

iceee
iceee
MP
11 décembre 2009 à 20:15:36

Salut, toujours pas de nouvelles pour le bug des sauvegardes ??

vil242
vil242
MP
14 décembre 2009 à 09:46:49

Hello

Wai bon alors j'ai lu tout le post d'Aspyr, et ai essayé de mettre en oeuvre leur fameuse solution, en gros :

1. cut the network connection (pull out the network cable).
2. uninstall TFU
3. uninstall ZoneAlarm
4. restart your Computer
5. deactivate Avira anti-vir
6. delete everything in the "temp-file"
7. reinstall TFU
8. install patch 1.1
9. play the game and save
10. exit and tuck the networkcable in
11. install the latest ZoneAlarm version
12. restart your pc, activate Avira and have fun ;-)

ben ça marche toujours pas... moi j'utilise Avast et Zone Alarm, je me suis bien assuré que ceux ci étaient arrêté (et pas désinstallés... ça me parait débile comme solution, mais bon...)
C'est vrai que c'est bizarre, on dirait que le soft ne parviens pas à créer de fichier de sauvegarde sous C:\documents and settings\%username%\...\xxxAspyrxxx (je me souviens pas du chemin complet.
Est ce que quelqu'un peut nous dire ce qu'il y a comme fichiers de sauvegarde dans son profil et éventuellement nous les faire parvenir ? Merci

En tout cas, c'est fait pas très sérieux de la part d'Aspyr/Lucasarts de ne pas être très réactif sur ce pb (d'ailleurs est on nombreux à l'avoir ??)

iceee
iceee
MP
14 décembre 2009 à 19:28:46

Salut,
Idem pour moi...sans avast et ZoneAlarm...toujours le même bug.

Merci a Aspyr et Lucasarts pour leurs jeux, direction poubelle. Oui j'en ai marre :/

Mika911
Mika911
MP
15 décembre 2009 à 00:06:32

Salut

J'ai le même problème que vous et j'ai contacté la hotline mais sans résultat pour le moment.

De mon coté j'ai fait une sauvegarde sur un autre ordinateur malheureusement pas assé puissant, sur lequel le jeu fonctionne.
Quand je remplace la mauvaise par celle-ci, le jeu fonctionne jusqu'à la première sauvegarde puis retourne sous windows.

Si vous voulez essayer de votre coté, la voici http://dl.free.fr/h5wSssdWD

Il faut la copier dans Mes documents\Aspyr\Star Wars Le Pouvoir de la Force

Bonne chance

vil242
vil242
MP
15 décembre 2009 à 09:36:22

Bonjour Mika911

Merci pour le fichier, je vais regarder ça, mais s'agit-il du seul fichier de sauvegarde généré par le jeu ? (je ne suis pas en mesure de le savoir, puisque le jeu ne sauvegarde rien du tout et je n'ai donc rien comme fichier)
As tu fait une modif quelconque pour que ton jeu fonctionne apparemment sans problème ?
Merci d'avance

dantekevin
dantekevin
MP
15 décembre 2009 à 11:16:22

ah problème de sauvegarde, peut etre que le système de sauvegarde marche avec game for windows live; la il suffit d'etre connecté à game for windob live ^^ ou de creer un compte hors ligne.

jai pas remarqué game for windob live dans ce jeux, moi ça a marché direct la sauvegarde; mais pas mal de jeux fonctionnent avec ça maintenant...

vil242
vil242
MP
15 décembre 2009 à 11:23:54

J'ai rien vu par rapport à Games for Windows Live pour ce jeu.
En fait, on dirait que les fichiers de sauvegarde ne parviennent pas à se créer sous C:\documents and settings\%username%\... (je me souviens plus du chemin) Ya des répertoires relatifs au jeu, mais rien dedans

iceee
iceee
MP
15 décembre 2009 à 15:13:42

le jeu ne marche pas avec game for windows :-( donc c'est un autre problème.

Mika911
Mika911
MP
15 décembre 2009 à 19:03:06

salut vil242,

pour répondre à ta question, il s'agit du seul fichier de sauvegarde. Pour l'avoir, j'ai du installer le jeu sur autre ordinateur donc je n'ai rien modifier pour réussir à sauvegarder.
Malheureusement, ce deuxième pc n'est pas assé puissant pour jouer.

ortho43
ortho43
MP
15 décembre 2009 à 20:47:43

Salut. Même pb de m... et des heures à batailler...
ça marche maintenant, mais j'ai fait tellement de trucs que je ne sais plus lequel a été décisif. En gros :
- TOUT désinstaller, prévoir un Ccleaner et du temps.
- virer zonealarm (online armor ne pose pas de pb, l'installer après le jeu)
- si vous avez installé alcohol, daemon tools, nero (après je sais pas), virez tout.
- cherchez sur le net tout ce qui a attrait à la clé securom 7 pour choper l'utilitaire de désinstallation de cte merde responsable de tout.
- mettre les drivers graphiques à jour
- dans certains cas (c'était le mien) il a même fallu désisntaller le lecteur de dvd dans le gestionnaire de périphériques ! (il faut impérativement avoir la connection net active pour le rechoper sur le site windows)ça c'est merci alcohol 120 viré depuis des mois (mais pas assez viré faut croire)
sachant qu'il faut redémarrer après chaque manip de désinstal, faites ça un jour de grand calme.
Courage à tous ceux qui ont acheté cte bouse comme moi, on connait la suite. adopi ou pas. Sinon le jeu, bien.

iceee
iceee
MP
16 décembre 2009 à 09:41:11

Salut,

Merci ortho43 ^^, mais je laisse tomber...trop de chose à faire pour UN jeu. C'est vraiment du grand n'importe quoi et vive le portage des jeux sur pc (enfin pas tous, par exemple SF4 marche sans aucun problème ^^)

Enfin voila c'est un grosse blague de Aspyr et Lucasarts. Et hop 30 euros dans le vent...

vil242
vil242
MP
16 décembre 2009 à 16:59:54

Salut Ortho43,

Merci pour tes conseils, cependant quelques remarques :
- TOUT désinstaller, prévoir un Ccleaner et du temps => moui à la rigueur, pour le ccleaner, pour virer ce qu'il y a dans c:\temp
- virer zonealarm (online armor ne pose pas de pb, l'installer après le jeu) => ce serait bien la première fois que le firewall empêche l'install d'un jeu en local puisqu'a priori il n'a pas besoin de se connecter au Net, mais bon... l'antivirus à la rigueur...
- si vous avez installé alcohol, daemon tools, nero (après je sais pas), virez tout. => j'utilise aucun de ceux là (chance !!)
- cherchez sur le net tout ce qui a attrait à la clé securom 7 pour choper l'utilitaire de désinstallation de cte merde responsable de tout. => je sais pas ce que c'est, je vais voir
- mettre les drivers graphiques à jour => ca sous entendrait un pb d'affichage graphique, ce que je n'ai pas, et je vois pas pourquoi ca causerait un pb pour les sauvegardes
- dans certains cas (c'était le mien) il a même fallu désisntaller le lecteur de dvd dans le gestionnaire de périphériques ! (il faut impérativement avoir la connection net active pour le rechoper sur le site windows)ça c'est merci alcohol 120 viré depuis des mois (mais pas assez viré faut croire) => euh virer le lecteur CD après avoir viré le firewall, et se connecter sur le Net, pas glop comme solution...

Au final, peux tu me dire où se situe ton fichier de sauvegarde, et quel est ce fichier. Si possible ce qu'il y a dedans (ou le forwarder), ça serait cool

@+

ortho43
ortho43
MP
16 décembre 2009 à 23:57:26

Salut vil242.
J'ai fait mon post un peu à l'arrache, je vais essayer de faire plus clair.
J'ai eu 2 types de problèmes avec ce jeu :
des merdes au lancement et des sousmerdes dans la sauvegarde.
Après l'instal, le jeu se chargeait 1 coup sur 3. Et plantait 2sur 3 quand il se lançait.
En cherchant j'ai vu que la foutu clé de securité securom qui s'installe avec le jeu pouvait en être la cause...Mais c'était pas simple à virer.
si j'ai bien compris, securom a une liste noire de trucs qui ne doivent pas être présents sur le pc, cad à peu près tous les logiciels de gravure qui font des images disque !
Alcohol laissant des merdouilles un peu partout après désintal, j'ai du virer le lecteur cd pour le réinstaller.
Là, le jeu se lançait sans pb mais sauvegarde impossible comme beaucoup. Je m'étais fait la même réflexion que tous, désactiver zone alarm aurait du être suffisant.
C'est sur que j'ai fait des tonnes de trucs, sans doute inutiles (les drivers je suis pas sur que ça ait fait des miracles, mais j'ai beaucoup planté alors au bout d'un moment si on te dit va à lourdes à genoux tu l'envisage..)
Si je te passe le fichier de sauvegarde tu vas pouvoir jouer mais à chaque save automatique le fichier va s'effacer (passer de 262 Ko à 0) et le jeu va planter ! J'ai essayé avec une save trouvée sur ce forum.
Fais le test : lance ton jeu avec la fenêtre zonealarm des applis : le jeu n'est pas reconnu, tu n'as aucun message pour l'autoriser ou le refuser. Mais il apparait dans la liste des programmes autant de fois que tu l'as lancé, sans instruction précise (des "?" partout). Donc quand le programme accède au fichier truc .BIN, il le reconnait pas. Ce qui était en mémoire est remplacé par rien, résultat 0 ko.

le fichier de sauvegarde se trouve dans ton dossier
mes documents/aspyr/Star Wars Le Pouvoir de la Force/SWTFU.BIN.
Ce qu'il y a dedans est un bordel de truc informatique dont je peux pas te dire plus.
le problème de sauvegarde est lié à la présence de zonealarm, actif ou pas.
j'en suis sûr. De là à dire que c'est la seule raison, j'en sais rien ! Ce qui est sur en tous cas c'est qu'ils me les ont bien brisées avec leur clé alac...Et que j'ai pas l'air d'être le seul.

vil242
vil242
MP
18 décembre 2009 à 11:59:13

Salut

Alors j'ai fait une énième tentative de désinstall/réinstall, et à un moment, j'y ai cru... :(
- stop connexion réseau
- stop antivirus
- pas touche au pare feu
- désinstall de cette m... enfin du jeu
- ménage dans le %temp%
- un coup de ccleaner pour être sûr (ça mange pas de pain)
- reboot
- je m'assure que l'antivirus est toujours off
- réinstall du jeu
- reboot
- lance le launcher du jeu, configure la résolution et en ressort
- relance le launcher et clic sur Jouer
- le jeu se lance (suspens)
- je fais un coup d'Alt/Tab pour aller voir ce qui se passe dans le %temp% et sous c:\docs and settings\%username%\...\%répertoire jeu%, un fichier swtfu.bin s'est créé (le suspens est insoutenable)
- je joue un peu... je regarde encore dans les répertoires, le swtfu.bin fait 262Ko
- je veux faire une sauvegarde manuelle, et là... mer-credi... le même message d'erreur (sauvegarde désactivée).
- le swtfu.bin est retombé à 0ko...
pffff et toujours aucune solution "officielle" de la part des créateurs du jeu...
bon je referais un essai ce soir... j'ai pas trop envie là..
Si quelqu'un a enfin réussi à trouver une solution, please !!!

ortho43
ortho43
MP
18 décembre 2009 à 14:39:00

Quand tu dis "pas touche au pare feu", tu l'as laissé ?
Sans faire le gros lourd, vire-le ! Chez moi ça a été décisif pour CE pb de sauvegarde. Si tu es pas à l'aise de laisser ton PC sans protection, tu peux te déconnecter le temps de tester le truc. Mais ça rajoute un paramètre dans la liste des trucs qui peuvent faire merder le jeu.
t'as de la patience ! Le jeu en vaut le coup, à part quelques bugs. Mais à batailler comme ça pour l'installer ils sont moins gênants. :sournois:

vil242
vil242
MP
18 décembre 2009 à 20:00:44

Salut Ortho43,

ben je crois que je vais suivre ton conseil finalement... mais franchement, je trouve ça vraiment curieux que ZoneAlarm vienne mettre la grouille au niveau de la sauvegarde... Si c'est ça, ben les gars d'Aspyr/Lucasrts sont vraiment pas doués...
Je te tiens au jus dès que j'ai réessayé.
Et toi ça fonctionne maintenant ?
Si d'autres ont réussis à le faire fonctionner, peuvent ils nous expliquer comment svp

A pluche

vil242
vil242
MP
20 décembre 2009 à 11:31:05

Bon ben j'abandonne, le jeu ne veux toujours pas sauvegarder...
même sans antivirus et zonealarm c'est pareil, j'ai même installé le patch 1.1 et ça n'a rien changé...
bon ben 30€ pour rien...
A moins que quelqu'un veuille bien m'expliquer comment il a fait, ou me fournir sa sauvegarde..

12
Page suivanteFin
Répondre
Prévisu
?
Victime de harcèlement en ligne : comment réagir ?
Infos 0 connecté(s)

Gestion du forum

Modérateurs : Evilash08, Vortex646, Tomy-Fett, Leirok, TARDYL1973, MamYume, Galactico, ]Faustine[, Latios[JV]
Contacter les modérateurs - Règles du forum

Sujets à ne pas manquer

  • Aucun sujet à ne pas manquer
Meilleures offres