Accueil jeuxvideo.com
  • Créer un compte
  • Se connecter
EtoileAbonnementRSS
jeuxvideo.com  /  Grand Theft Auto IV  /  Tous les forums  /  Forum Grand Theft Auto IV  / 

Topic [MOD]Zombie Mod Left4Dead pour GTA IV

Sujet :
[MOD]Zombie Mod Left4Dead pour GTA IV

Page suivanteFin
Rob85
Rob85
MP
12 mars 2009 à 11:40:33

Salut a tous :ok:

Voila je voualais vous avertir qu'un mec nommé NiTrOus3D est en train de créer un Zombie Mod pour GTA IV, le gameplay se apparemment semblable a celui de Left 4 Dead et jouable en multi:

"Well the peds will attack you, there will be tons of zombies. On Multiplayer, you and your team will spawn with weapons and a certain car made for driving around with players in the server. There will be weapon pickups, everything like that. It's almost like Left 4 Dead. Not sure how to explain it.
Over time we'll add more features and get new ideas. It will be pretty much a survivor horror."

pour plus d'info, go on http://gta4mods.com/forum/index.php?topic=606.0 et regarder souvent gtaforums.com aussi :ok:

Voila :ok:

Hk416
Hk416
MP
12 mars 2009 à 11:52:18

LE TRUC que j'attendais, s'il vous plait, comment fais ont une fois le mod téléchargé, ou je le met comment je l'active ?

Rob85
Rob85
MP
12 mars 2009 à 11:59:45

Je savais que sa allait plaire ^^

Avant d'avoir un mod, télécharge le Magic Patcher http://www.gtagaming.com/downloads/gta-iv/tools/1860 et remplace le vrai FileList par celui que tu vient de télécharger,

ensuite il te faut un ASI LOADER http://www.gtagaming.com/downloads/gta-iv/tools/1976 que tu va placer dans ton dossier GranD Theft Auto IV (a la racine donc)

Ensuite c'est bon :ok:

Hk416
Hk416
MP
12 mars 2009 à 12:03:04

remplace le vrai FileList par celui que tu vient de télécharger

je le trouve ou le file list, et pas de risque que je nique mon jeu et doivent le réinstaller ?

Rob85
Rob85
MP
12 mars 2009 à 12:26:03

Si tu le fait bien ya aucun risque.

Va dans ...\Rockstar Games\Grand Theft Auto IV\pc\data et la tu dois voir filelist.pak tu fait une copie de celui-ci au cas ou, et tu met celui que tu vient de télécharger :ok:

Rob85
Rob85
MP
12 mars 2009 à 15:27:43

Je :up: ce topic, car beaucoup de gens doivent le voir.

Rob85
Rob85
MP
12 mars 2009 à 15:35:56

Je post des images:

http://img4.imageshack.us/img4/2762/zombiezombie1.png

http://lzsm.ucoz.com/_ph/1/2/337995633.jpg

http://lzsm.ucoz.com/_ph/1/2/458356182.jpg

A ce que j'ai compris, le script qui fait en sorte que Niko se fasse attaquer par ces zombies n'a pas encore été commencer, mais les skins sont impressionnants :bave:

john51200_
john51200_
MP
12 mars 2009 à 15:54:40

trop bien

Rob85
Rob85
MP
12 mars 2009 à 15:58:44

Pour l'histoire du Script, en faite si je crois qu'il a déjà été démarrer :-) ,je vais demander aux créateurs.

Rob85
Rob85
MP
12 mars 2009 à 16:03:10

A non c'est bon sa a bien été demandé:

--> Leopard (le scripteur), maybe you can make a script that causes all peds around Niko to run towards him and attack him when you activate it.

réponse:

--> I made it. Get near one ped and he'll attack you.

:cool: Je commence a :bave: tray tray fort :noel:

Hk416
Hk416
MP
12 mars 2009 à 19:09:50

ca y est :)

john51200_
john51200_
MP
12 mars 2009 à 19:14:01

c'est cool mais chez moi les script marche pas....

Hk416
Hk416
MP
12 mars 2009 à 19:30:32

Oui en faite moi aussi...

Rob85
Rob85
MP
13 mars 2009 à 11:43:32

Je re :up: ce topic pour que tout le monde le voient.

John51200 et HK416, suivez le mini tuto que j'ai mis en haut et sa doit marcher :ok:

john51200_
john51200_
MP
13 mars 2009 à 11:51:18

rob j'ai fait comme ta dis...

mais quand je veu jouer j'ai un message d'erreur

""runtime error

program D...

R6030
-CTR not initialized""

Rob85
Rob85
MP
13 mars 2009 à 11:52:43

Ok je vois, quel mod tu veut jouer?

john51200_
john51200_
MP
13 mars 2009 à 12:13:31

c'est quand je met un fichier ASI dans la racine du jeu...

J'ai sois un message d'erreur ou a des fois le jeu se lance mais ca apporte aucune modification alors que j'ai bien mis le fichier ASI a la racine du jeu....

j'ai essayer plein de script mais aucun ne marche :snif2:

john51200_
john51200_
MP
13 mars 2009 à 13:21:07

:up:

Rob85
Rob85
MP
13 mars 2009 à 13:31:00

Bizarre, tu as bien le fichier dsound.dll a la racine? Et tu as bien modifier ton fichier filelist avec celui que j'ai donner?

john51200_
john51200_
MP
13 mars 2009 à 13:31:23

ouai

Page suivanteFin
Vous devez être connecté pour poster un nouveau message.
Infos 0 connecté(s)

Gestion du forum

Modérateurs : adiom, CalIiope, Dreamboum, Evilash08, Gunner_Spirit, Katsuo, Kyo_Soma, Leirok, Lorient56, TARDYL1973, Vortex646, YuMaX, [Sadik]
Contacter les modérateurs - Règles du forum

Sujets à ne pas manquer

  • Aucun sujet à ne pas manquer
Forums et sujets préférés

Forums

  • Vous n'avez aucun forum préféré

Sujets

  • Vous n'avez aucun sujet préféré
Mettre en valeur Masquer

Vous pouvez mettre en valeur les zones que vous désirez ainsi que noircir les zones que vous désirez cacher.