Menu
Obscure II
  • Tout support
  • PC
  • Wii
  • PS2
  • Xbox
Forum
  • Accueil
  • Actus
  • Tests
  • Vidéos
  • Images
  • Soluces
  • Forum
EtoileAbonnementRSS
jeuxvideo.com  /  Obscure II  /  Tous les forums  /  Forum Obscure II  / 

Topic Problème langage Anglais !!!

Sujet : Problème langage Anglais !!!

12
Page suivanteFin
KairiFr
KairiFr
MP
26 septembre 2007 à 18:13:03

Bonjour,
voila je viens d´acheter aujoud´hui obscure 2 a micromania. Cependant le jeu est en anglais et les sous titre aussi en anglais, j´ai beau avoir reinstaller le jeu 3/4 fois pareil, le jeu et tjr sous titré en anglais. Donc que faire svp ? merci
Sur un autre pc (d´un ami) le jeu est en francais. Merci

lol2007
lol2007
MP
26 septembre 2007 à 18:23:17

tu as bien selectionner français au debut de l´installation?

KairiFr
KairiFr
MP
26 septembre 2007 à 18:25:13

oui quand je reinstalle il me demande de choisir et je met tjr en francais, et ca me met le jeu en anglais sur mon pc tandis que sur celui dun ami il est en francais.
et ca me fait ca que avec ce jeu la. Il n y a pas un truc a modif dans la base de donné pour le mettre en francais ? t etre un beug windows vista ? merci

lol2007
lol2007
MP
26 septembre 2007 à 18:26:56

tu as quel windows et comment tu la obtenu ce windows?

lol2007
lol2007
MP
26 septembre 2007 à 18:29:26

ou as-tu mis un crouk no-dvd ou quelque chose ça ?

KairiFr
KairiFr
MP
26 septembre 2007 à 18:39:05

j ai windows vista home premium acheter foruni avec mon ordi (mon ordi a 1mois)
Et non j ai rien touché j ai pas mis de crauck rien vue que c est un original. et meme en mettant un crauck je viens d essayé le jeu reste tjr en anglais ... :/

lol2007
lol2007
MP
26 septembre 2007 à 18:41:17

j´ai une maniere barbare tu prend un disque dur externe ou un dvd-r tu demande a ton pote de copier son installation puis tu remplace tes fichiers par les ciens

KairiFr
KairiFr
MP
26 septembre 2007 à 18:48:24

oui enfin non, y dois y avoir une manip a faire ou un truc plutot a modif dans la base de donné du regedit je pensse ? mais quoi ? quesqu il faut changer pour le mettre en francais ? merci

lol2007
lol2007
MP
26 septembre 2007 à 18:53:34

moi j´eu le meme probleme dans le 1 tu ne l´aurais pas telecharger par hasard?

KairiFr
KairiFr
MP
26 septembre 2007 à 18:58:46

non non c est un original, et sinon commen ta fait toi pour le mettre en francais ?

lol2007
lol2007
MP
26 septembre 2007 à 19:00:29

je ne l´ai jamais mis mais comme je l´avais telecharger (honte a moi) je me suis dis que c´etait pour sa

lol2007
lol2007
MP
26 septembre 2007 à 19:01:07

je vais essayer d´aller voir de mon coter

KairiFr
KairiFr
MP
26 septembre 2007 à 22:05:53

personne peut m aider

[Veronika]
[Veronika]
MP
27 septembre 2007 à 01:27:40

heu c´est pas dans les options de jeu ?
t´a bien vérifié que t´as pas acheter un jeu us ( on sais jamais lol^^)

car sur ps2 c´est direct en francais

HV_Francesco
HV_Francesco
MP
27 septembre 2007 à 14:57:17

Sur PS2, le jeu se lance dans la langue du browser.
Sur PC, la langue est une clé dans la base de registre.
Déroule :
HKEY_CURRENT_USER/Software/PLAYLOGIC/Obscure2/Rele
ase
Double clique sur la clé "Language" et saisi 2.
Le jeu devrait maintenant se lancer en français.

KairiFr
KairiFr
MP
27 septembre 2007 à 18:32:20

Tu parle bien de Obscure 2 ?
Car dans
HKEY_CURRENT_USER/Software/PLAYLOGIC/Obscure2/Rele

ase
J´ai
Bloom
Gamma
Installer Language
StartMenuLocation
Subtitle
VideoAdapter
VideoDeph
VideoResolution

J´ai beau mettre Installer language a 2 ou Subtitle a 2 ca cahnge rien, le jeu et tjr en anglais O_o
OU peut etre faut mettre autre chose ou je suis pas au bonne endroit ?

KairiFr
KairiFr
MP
28 septembre 2007 à 07:36:23

aidez moi svp merci :)

jerrysolidsnake
jerrysolidsnake
MP
28 septembre 2007 à 12:11:06

je veux bien t´aider mai j´ai la version PS2 donc je peux rien faire dsl

HV_Francesco
HV_Francesco
MP
28 septembre 2007 à 15:22:08

Tu devrais justement avoir une clé "Language" que tu n´as pas, donc le jeu se lance par défaut en anglais.
Ajoute une clé pour la langue : tu fais clic droit dans la fenêtre de droite puis tu choisis "valeur DWORD", tu la renommes "Language" et tu lui affectes la valeur 2 en décimale. Ca devrait marcher.

KairiFr
KairiFr
MP
28 septembre 2007 à 16:56:48

la c est bon ca fonctionen nickel encore merci ;)

12
Page suivanteFin
Répondre
Prévisu
?
Victime de harcèlement en ligne : comment réagir ?
Infos 0 connecté(s)

Gestion du forum

Modérateurs : Evilash08, Vortex646, Tomy-Fett, Leirok, TARDYL1973, MamYume, Galactico, ]Faustine[, latios[jv]
Contacter les modérateurs - Règles du forum

Sujets à ne pas manquer

  • Aucun sujet à ne pas manquer