Les forums de JeuxVideo.com Liens NoelShack : Texte / Image Taille des forums : Normale / Large

Forum : Unreal Tournament III

Ajouter ce forum à mes forums préférés Ajouter ce forum à mes forums préférés

Fiche de jeu : PC | PS3 | 360

Sujet : « Problème: engine.ini »

Créer un nouveau sujet   Liste des sujets
Alerte mail  Répondre  Rafraichir
  • RoiNoeliste Voir le profil de RoiNoeliste
  • Posté le 5 mai 2009 à 11:06:50 Avertir un administrateur
  • Salut !

    voilà mon problème, ça faisait un moment que j'avais pas relancé UT3, j'avais juste essayé le Titan Pack pas de soucis pour le lancer), mais ce matin j'ai vu une nouvelle maj donc j'ai voulu relancer mon jeu, mais impossible de le faire

    je me retrouve immédiatement avec ce message d'erreur : " Failed to find default engine.ini file to retrieve My Documents subdirectory to use. Force quitting "

    j'ai aucune idée de si ça peux etre lié à la nouvelle MAJ, puisque je n'ai pas touché le jeu depuis le Titan pack

    j'ai regardé sur google apparemmment quelques personnes ont ce problème aussi, mais pour l'instant pas de solution :-(

    tout mes drivers sont à jour, pour ceux qui penseraient à ça

    je précise que j'ai le jeu sur Steam

    voilà si d'autres ont ce problème, ou alors une idée de solution, merci :noel:
  • Lien permanent
  • RoiNoeliste Voir le profil de RoiNoeliste
  • Posté le 5 mai 2009 à 11:42:18 Avertir un administrateur
  • c'est bon c'est réglé

    j'ai lancé la vérification de l'intégrité cache du jeu, puis la défragmentation des fichiers cache et le jeu se lance à présent :noel:
  • Lien permanent
Alerte mail  Répondre  Rafraichir

Sujet : « Problème: engine.ini »

Créer un nouveau sujet   Liste des sujets

Flux RSS du sujet "Problème: engine.ini"

Toutes les infos du jeu Unreal Tournament III sur : Unreal Tournament III sur PC Unreal Tournament III sur PlayStation 3 Unreal Tournament III sur Xbox 360

Les vidéos à la une