Accueil jeuxvideo.com
  • Créer un compte
  • Se connecter
EtoileAbonnementRSS
jeuxvideo.com  /  Tous les forums  /  Forum PC  / 

Topic CPU qui chauffe beaucoup trop ...

Sujet :
CPU qui chauffe beaucoup trop ...

1
Raven_x
Raven_x
MP
16 juillet 2012 à 00:16:04

Salut !

Alors voilà, il semble que mon processeur chauffe BEAUCOUP trop vite et trop fort. :( Ce qui fait que le pc se coupe instantanément quelques minutes après l'allumage !

J'ai reformaté le disque dur, nettoyé entièrement le pc cet après-midi, il tient un peu plus longtemps mais chauffe toujours beaucoup trop :(

J'ai installé SpeedFan pour contrôler les températures et c'est assez désastreux ! Les 4 coeurs de mon CPU étaient tous entre 80 et 90° :ouch:

J'ai donc mis un ventilateur à coté de mon pc, ça à l'air de calmer les choses.. Mais je vais pas pouvoir faire ça tout le temps :( Surtout que tout chauffe même sans aucune activité sur le pc !

J'ai remarqué, en regardant les vitesses des ventilateurs sur SpeedFan, que déjà ils sont BEAUCOUP trop lents, et ensuite il semble que certains soient inactifs :(

Voyez par vous-même : http://image.noelshack.com/fichiers/2012/29/1342389858-SpeedFan1.jpg

Regardez les RPM, c'est beaucoup trop faible comme vitesse :(

Donc voilà, quelqu'un aurait une idée de comment augmenter leur vitesse et surtout, savoir pourquoi ils vont si lentement ? ( Il y à en tout 4 ventilos sur mon pc et deux uniquement sont actifs pourtant, il y en à un dans l'alim, un sur la carte graphique, un sur la carte mère, et un sur le coté gauche de l'arrière, peut-être un cinquième que j'ai pas vu ) :(

Ma config ;

Windows 7 Home Premium 64 bits
640 Go SATA
4 Go en DDR2 si je me souviens bien, je sais plus :(
Intel QuadCore 2
Nvidia GeForce G100

Merci d'avance ! :)

Girostix
Girostix
MP
16 juillet 2012 à 00:22:59

Bah avec SpeedFan tu peux faire aller tes ventilos plus rapidement :ok: vas voir dans les onglets :ok:

Sinon je ne sais pas trop , vu que t'as déjà fait analyse anti-v et tout :( ...
Peut-être un problème dans les réglages ?

Raven_x
Raven_x
MP
16 juillet 2012 à 00:25:14

J'ai déjà poussé toutes les vitesses à fond mais rien :-( Et je comprend pas pourquoi y en à qui sont inactifs :( ça pourrait pas être un problème matériel qui touche TOUS les ventilos quand même si ? :ouch:

ça me désespère, ça fait trois fois que je dois formater parce que ça me ba*se Windows à chaque fois ces coupures intempestives, et si je veux jouer, ça coupe après une demi heure :-(

deadsilence69
deadsilence69
MP
16 juillet 2012 à 00:28:14

ouvre ta tour et regarde si tes fan tourne correctement.
Ton heatsink de ton CPU est p'etre mal positionner (vis)

Raven_x
Raven_x
MP
16 juillet 2012 à 00:31:51

La tour est ouverte en permanence, ça fait longtemps que je remets plus les plaques latérales ça serait du suicide..

Je viens de regarder les ventilos et ils tournent mais c'est faible quoi.. Je sens à peine un rien de vent si je passe ma main :/

Sérieux c'est lourd, depuis tout à l'heure j'ai mis mon ventilo à fond à coté du pc, et il arrive à commencer à surchauffer avec JUSTE youtube et JVC d'ouvert ! Pff :honte:

http://image.noelshack.com/fichiers/2012/29/1342391472-SpeedFan2.jpg

En gros je pense que c'est même pas la peine d'espérer pouvoir lancer ne serait-ce que Left 4 Dead² avec ça :hum:

natsu003
natsu003
MP
16 juillet 2012 à 00:42:08

c est vremment pas méchant 50degre au repos no souci en jeux tu peut aller jusqu’à 80degre ta pas a t inquiéter

Raven_x
Raven_x
MP
16 juillet 2012 à 00:43:20

Mouai, le truc c'est que si ça monte comme ça avec un ventilo à fond et juste deux pages Chrome, j'ose pas imaginer avec iTunes ou un jeu.. :/

Girostix
Girostix
MP
16 juillet 2012 à 00:49:15

Bah test ,franchement je crois que t'auras pas de sur-chauffe , vu que tu chauffes vraiment pas énormément :(

natsu003
natsu003
MP
16 juillet 2012 à 00:50:31

a 50degre en repos sava par-contre fait un teste en jeux lance un jeux 5-10min et regarde a combien tu monte utilise hwmonitor il te dira la température max atteint regarde si elle dépasse les 80 85degre

Raven_x
Raven_x
MP
16 juillet 2012 à 00:52:11

D'accord, je réinstalle L4D² et je vous dis ça :ok: Je pense que ça sera le meilleur pour tester, il demande pas énormément de ressources mais un minimum quand même, donc on verra :)

Raven_x
Raven_x
MP
17 juillet 2012 à 17:59:01

Salut !

Apparemment, après avoir testé deux nuits de suite, il à l'air de bien tenir ( mais avec le ventilo à coté, évidemment ) entre les 50 et 70 °.

Mais j'aimerais tout de même trouver une solution pour ne plus devoir mettre ce ventilo et surtout, régler les RPM catastrophiques + les fans inactifs...

Merci :ok:

Raven_x
Raven_x
MP
17 juillet 2012 à 21:26:15

Up :hap:

Shinri_Neko_x
Shinri_Neko_x
MP
10 août 2012 à 07:21:19

Je remonte mon vieux sujet, j'ai toujours aucune solution sous la main. :(

Tout à l'heure mon pc s'est coupé deux fois de suite et était à 90° sur chaque coeur après avoir regardé des gaming live en HD, alors que l'autre nuit j'ai regardé des animes en 1080p toute une nuit sans surchauffe.. :honte:

J'ai beau tout faire avec Speedfan, rien ne change.. Toujours un seul ventilo sur 5 actifs à 1000 pauvres RPM.. J'ai été dans le BIOS, impossible de changer quoi que ce soit..

Personne n'à une solution, sérieux ? J'en ai plus que ras le bol ça fait trois mois que je me tape un ventilo maison en vitesse maximum à coté du pc, vive le bruit et le froid..

Shinri_Neko_x
Shinri_Neko_x
MP
10 août 2012 à 07:24:05

DDB + Kthxbye :ok:

Quelqu'un de sérieux pour mon soucis ?

knoxville8596
knoxville8596
MP
10 août 2012 à 08:11:48

Je suppose que Google a déjà été passer au peigne fin l'ami :(

Shinri_Neko_x
Shinri_Neko_x
MP
10 août 2012 à 08:15:13

Oui plus d'une fois :/

knoxville8596
knoxville8596
MP
10 août 2012 à 08:18:41

Je compatis

mathias3
mathias3
MP
04 novembre 2012 à 07:11:22

Salut, je pense que le + simple serait de changer le ventilo cpu. J'ai changé le mien et maintenant suis tranquil, dans mon cas c'était pas catastrophique car j'ai un bon boîtier également mais ça m'a permis de refroidir également ma carte gpu de 10 degres car les ventilos de mon cpu amène de l'air sur la carte graphique. J'ai pris un noctua c'est pamal.

mathias3
mathias3
MP
04 novembre 2012 à 07:17:34

Sinon, pour être sûre que tu ne parle d'autres ventilos, les ventilos pris en charges par speedfan sont uniquement ceux contrôlé par la carte mère.

Jubacka
Jubacka
MP
04 novembre 2012 à 09:20:14

Démonte ton ventirad et change ta pate thermique.

Si ça règle pas le problème, branche le ventilateur de ton CPU sur sur une prise d'alimentation qui n'est pas gérée par la CM

Le problème persiste ? Change ton ventirad.

1
Vous devez être connecté pour poster un nouveau message.
Infos 0 connecté(s)

Gestion du forum

Modérateurs : nostar
Contacter les modérateurs - Règles du forum

Sujets à ne pas manquer

Forums et sujets préférés

Forums

  • Vous n'avez aucun forum préféré

Sujets

  • Vous n'avez aucun sujet préféré
Mettre en valeur Masquer

Vous pouvez mettre en valeur les zones que vous désirez ainsi que noircir les zones que vous désirez cacher.