Les forums de JeuxVideo.com Liens NoelShack : Texte / Image Taille des forums : Normale / Large

Forum : PC

Ajouter ce forum à mes forums préférés Ajouter ce forum à mes forums préférés

Accédez à toutes les informations sur le PC

Sujet : « Service pack 2 Vista : Une grosse merde  »

Créer un nouveau sujet   Liste des sujets
Alerte mail  Répondre  Rafraichir
  • Linkpa Voir le profil de Linkpa
  • Posté le 27 mai 2009 à 06:38:20 Avertir un administrateur
  • Un service pack devrait accelerer et corriger les bugs de l'ordi et ben moi c'est le contraire, resultat, l'ordi 5 fois plus long a demarrer, antivir ne marche plus du tout ainsi que certains de mes jeux alors comment desinstaller cette merde de service pack 2 ?
    _______________________________________________
    Linkpa, fan de Zelda et de Nintendo.
    GT 360 : Linkpa
    ID PS3 : Linkpa
    Code ami Wii: 8411 1912 2001 4947
  • Lien permanent
  • sparkys80 Voir le profil de sparkys80
  • Posté le 27 mai 2009 à 09:10:41 Avertir un administrateur
  • Salut Linkpa j'ai aussi eu la mauvaise idée d'installer le sp2 de vista ( pas au point pour l'instant, ralentissement enorme mauvaise gestion périph audio etc..)
    si tu veux le désinstaller ... bah tu peux pas à part réinstaller vista je vois pas d'autre soluce ou alors retour en arriére si tu fais des sauvegardes systémes de temps à autres voila.
  • Lien permanent
  • Pradou26 Voir le profil de Pradou26
  • Posté le 27 mai 2009 à 09:28:00 Avertir un administrateur
  • Regarde dans la liste des maj dans programme suppression de programe ou un truc du genre, je l'avais fait avec le sp1 qui s'etait mal installé sur une autre machine !
  • Lien permanent
  • _Fox_Mulder_ Voir le profil de _Fox_Mulder_
  • Posté le 27 mai 2009 à 09:30:55 Avertir un administrateur
  • J'ai faillit l'installer.

    Y'aurait il d'autres personnes qui ont ces problèmes avec le sp2 ? j'hésite encore...
  • Lien permanent
  • Qui_Gon_Jin Voir le profil de Qui_Gon_Jin
  • Posté le 27 mai 2009 à 09:55:55 Avertir un administrateur
  • Pour l'instant je n'ai eu aucun problème, à l'œil nu je ne fais pas de différence au démarrage, y'a juste le volet windows qui bouffe moins mais ça se ressent pas au niveau de ce que vista bouffe en ram en général (toujours autant) pis le volet windows c'est pas non plus super utile... :(
    Voila, le wifi a l'air de se lancer un peu plus vite mais je peux pas trop dire ça fait 5 mois que je me sert que du câblé donc voila, jme ressers du wifi à la fin de la semaine je verrais peut être là :(
    Sinon ça n'a pas corrigé les deux petits bugs récurents de mon pc, ils sont pas ien grâves, juste chiants et j'espéraits que ça changerait quelque chose mais non :-(
  • Lien permanent
  • Savonette69 Voir le profil de Savonette69
  • Posté le 27 mai 2009 à 10:43:07 Avertir un administrateur
  • c'est toujours le même délire. faut voir si vous roulez avec une poubelle ou pas. J'ai exactement le même problème avec le SP3 d'XP. Sur mon portable et ma vielle tour, 2 vraies poubelles de chez poubelles, ça rame à mort. En revanche, sur mas bécane que je me sert au quotidien, le SP3 marche sur des roulettes!
  • Lien permanent
  • xaeraf Voir le profil de xaeraf
  • Posté le 27 mai 2009 à 11:02:46 Avertir un administrateur
  • Euh j'ai toujours pas redemarrer mon pc depuis ><
    Je vais test mais antivir fonctionne toujours ^^
  • Lien permanent
  • xaeraf Voir le profil de xaeraf
  • Posté le 27 mai 2009 à 11:07:56 Avertir un administrateur
  • Aucun changement :non2:
  • Lien permanent
  • ps3et360cramer Voir le profil de ps3et360cramer
  • Posté le 27 mai 2009 à 12:03:16 Avertir un administrateur
  • moi on me la installer sans que je le sache j'ai cas le redémarrer et il est actif


    ses si pourri que sa?
    ta quoi comme config?
  • Lien permanent
  • Bree_Olsen Voir le profil de Bree_Olsen
  • Posté le 27 mai 2009 à 12:08:00 Avertir un administrateur
  • le SP2 installé sur Vista tout juste réinstallé, complètement vierge de toute saloperie. Après réinstallation de tous les trucs habituels, aucun dysfonctionnement à signaler, tout fonctionne tout à fait correctement

    le SP2 est parfaitement au point si on est pas un bras cassé ou qu'on a pas de système surchargé ou teawké
  • Lien permanent
  • Linkpa Voir le profil de Linkpa
  • Posté le 27 mai 2009 à 12:23:52 Avertir un administrateur
  • C'est bon j'ai mis antivir 9 au lieu de antivir 8
    _______________________________________________
    Linkpa, fan de Zelda et de Nintendo.
    GT 360 : Linkpa
    ID PS3 : Linkpa
    Code ami Wii: 8411 1912 2001 4947
  • Lien permanent
  • [alexgt5] Voir le profil de [alexgt5]
  • Posté le 27 mai 2009 à 12:24:16 Avertir un administrateur
  • j'ai bien fait de passer a seven :content:
  • Lien permanent
  • thedefender2 Voir le profil de thedefender2
  • Posté le 27 mai 2009 à 12:31:22 Avertir un administrateur
  • ah oui surtout que punkbuster n'ai pas compatible
  • Lien permanent
  • Abdeonee Voir le profil de Abdeonee
  • Posté le 27 mai 2009 à 13:20:58 Avertir un administrateur
  • J'ai un Vista avec le SP2 en slipstream et aucun problèmes. En plus, je suis en 64 bits. Autistes ?
  • Lien permanent
  • Massoun Voir le profil de Massoun
  • Posté le 27 mai 2009 à 13:21:11 Avertir un administrateur
  • Oula j'hésite à l'installer :/. Mais sa dit qu'il faut désinstaller toutes les précédentes versions beta et RC avant d'installer cette version finale du Service Pack 2 pour Windows Vista, c'est quoi qu'il faut désinstaller en gros?
  • Lien permanent
  • Massoun Voir le profil de Massoun
  • Posté le 27 mai 2009 à 13:21:48 Avertir un administrateur
  • Oula j'hésite à l'installer :/. Mais sa dit qu'il faut désinstaller toutes les précédentes versions beta et RC avant d'installer cette version finale du Service Pack 2 pour Windows Vista, c'est quoi qu'il faut désinstaller en gros? Le SP1?
  • Lien permanent
  • _Fox_Mulder_ Voir le profil de _Fox_Mulder_
  • Posté le 27 mai 2009 à 13:31:06 Avertir un administrateur
  • Non, tu dois désinstaller des versions beta ou RC du service pack 2, si tu en a installé une.
  • Lien permanent
  • Massoun Voir le profil de Massoun
  • Posté le 27 mai 2009 à 13:40:26 Avertir un administrateur
  • Ok donc je n'ai rien à désinstaller merci^^. Mais je vais attendre une petite semaine histoire de voir si y'a vraiment trop de bugs récurrents
  • Lien permanent
  • Requiem Voir le profil de Requiem
  • Posté le 27 mai 2009 à 14:27:40 Avertir un administrateur
  • Comment faire pour désinstaller cette merde de SP2? Mes jeux ne fonctionnent plus à cause de cette daube, pas moyen de faire une restauration système non plus.
  • Lien permanent
Alerte mail  Répondre  Rafraichir

Sujet : « Service pack 2 Vista : Une grosse merde  »

Créer un nouveau sujet   Liste des sujets

Flux RSS du sujet "Service pack 2 Vista : Une grosse merde "

Les vidéos à la une

Watch Dogs : Découvrez le piratage en multi